Topic Title: Catalyst 12.11 beta on openSUSE 12.1 Installation Problems
Topic Summary: Requires wrong libc
Created On: 10/24/2012 11:15 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/24/2012 11:15 AM
User is offline View Users Profile Print this message

Author Icon
Marix
n00b

Posts: 1
Joined: 10/24/2012

Hi,

When trying to install the Catalyst 12.11 beta on openSUSE 12.1 using the RPM generated by ./amd-driver-installer-catalyst-12.11-beta-x86.x86_64.run --buildpkg SuSE/SUSE121-AMD64 zypper will refuse to install the package as it requires libc.so.6(GLIBC_2.15), openSUSE 12.1 ships with glibc 2.14, however. This can be seen on http://software.opensuse.org/package/glibc.

One can force zypper to install the package and everything seems to work afterwards, however this is not really a userfriendly solution.

Statistics
86454 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.