Topic Title: unable to get drivers working for hd 7770
Topic Summary:
Created On: 10/24/2012 09:40 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/24/2012 09:40 PM
User is offline View Users Profile Print this message

Author Icon
diablo1802
n00b

Posts: 1
Joined: 10/24/2012

Hi everyone

So I have some trouble with installing catalyst control center on my pc. I just formatted it and I constantly get the same errors. The installation itself works without problems, after restart however I first get an error that says "windows sidebar has stopped working" followed by the error "load mmdrive application has stopped working" and this one is followed by "catalyst control center host application has stopped working". the last two errors keep coming back everytime I try to restart CCC. 

Yes I have installed .net framework 3.5 and tried the 4.0 for the last version. I also tried the drivers that are on the disk I got with the graphics card and have always uninstalled the previous installed version first. Formatting the pc again also doesn't seem to do the trick.

My pc is running on Vista ultimate 64bit. Untill a few months ago it all worked perfectly

I hope someone knows how I can solve this

Statistics
85403 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.