Topic Title: Gaming section no longer appears in CCC after installing win8 and updating drivers.
Topic Summary:
Created On: 10/27/2012 11:31 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/27/2012 11:31 PM
User is offline View Users Profile Print this message

Author Icon
scottmon23
n00b

Posts: 1
Joined: 10/27/2012

Graphics Card
- Sapphire Radeon HD 6870 1gb

AMD Catalyst Driver Version, and Driver History
- 12.10

Operating System
- 64bit Windows 8

Issue Details
- I can no longer adjust 3d application settings within CCC as the Gaming and 3d applications section on the menu bar has disappeared.


CPU Details
-  AMD Phenom II x4 965 Black Edition 3.4ghz not overclocked

System Memory Type & Amount
- 6gb ddr3 1066

Additional Details
I have tried a complete driver sweep, unistalling all AMD software and drivers, then reinstalling, to no avail.

It was working great with no issues in windows 7.

 10/28/2012 01:25 AM
User is offline View Users Profile Print this message

Author Icon
mattlewis53
n00b

Posts: 7
Joined: 10/27/2012

I have the same issue! Anyone with advice?

 10/28/2012 02:02 PM
User is offline View Users Profile Print this message

Author Icon
mattlewis53
n00b

Posts: 7
Joined: 10/27/2012

Check this out:

http://forums.amd.com/game/messageview.cfm?catid=454&threadid=161810&enterthread=y

 

A number of people are having the same issue.

Statistics
88839 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.