Topic Title: Under/Overscan - CCC no install windows 8 - I Fixed it?
Topic Summary:
Created On: 10/28/2012 11:58 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/28/2012 11:58 AM
User is offline View Users Profile Print this message

Author Icon
iPlay_Zombies
n00b

Posts: 2
Joined: 10/28/2012

Hey guys,

 

So i ahve been having the same problems as a few people. It's VERY ANNOYING!

Anyway, no one seems ot ave found a fix without wipeing all your programs etc..

 

Don't take this as a fix, but i somehow have freakishly got all my settings in the CCC back,

I have been messing aroudn trying to intall every driver under the sun.. but non have worked.. anyway i came back to the computer after switching it off, and i made a brand new Hotmail account.

Created it (On the website) Logged off my account, and created a new one and logged in with the new MS account i made.. when i logged and checked my CCC it had all the settings back. Maybe because it was fresh account etc and not copied anything form 7 over?

 

Get back to me and see if anyone can expend. I am still however having issues opening apps.

 

Reguards

Kev. 

 10/29/2012 12:09 AM
User is offline View Users Profile Print this message

Author Icon
R2DeeTard
n00b

Posts: 4
Joined: 10/28/2012

I think the only way to fix any windows 8 upgrade issues as far as drivers is to install a fresh version of 8 (reformatting boot drive).

 11/05/2012 09:06 AM
User is offline View Users Profile Print this message

Author Icon
NlTESHADE
Peon

Posts: 23
Joined: 10/30/2012

http://www.youtube.com/watch?v=7dHQm3ezSq0&feature=g-upl

i already fixed this issue without any program loss or reinstalls,

 

Statistics
84854 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.