Topic Title: Missing tabs in vision engine control center
Topic Summary:
Created On: 10/28/2012 01:48 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/28/2012 01:48 PM
User is offline View Users Profile Print this message

Author Icon
Glasslake
n00b

Posts: 1
Joined: 10/28/2012

I tried uninstalling and reinstalling a few versions of the AMD catalyst suite already and I'm always missing the same few tabs when I open the control center, not even the Informations tab shows up.. I use Driver sweeper for each uninstallation so it should be clean. I tried using the AMD downloader and it only gives me a message saying "We were unable to find your product or OS".

 

Specs:

AMD Radeon HD 7450 1gb

AMD FX-6120 6Core 3.5GHz processor

Windows 7 Home Premium SP1 64Bit

.NET4.5 installed (newest ver)

Catalyst version: 12.4, tried using the newest and it didn't work any better.

what I have when I open AMD vision engine CC:

any ideas?

 10/28/2012 02:01 PM
User is offline View Users Profile Print this message

Author Icon
mattlewis53
n00b

Posts: 7
Joined: 10/27/2012

A number of us have the same issue. I've got a thread going on about it over here with some replies:

http://forums.amd.com/game/messageview.cfm?catid=454&threadid=161810&enterthread=y

Statistics
87438 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.