Topic Title: [bug] Catalyst 12.11 not displaying fonts in XBMC
Topic Summary: Catalyst 12.11 not displaying fonts in XBMC
Created On: 10/29/2012 12:43 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/29/2012 12:43 AM
User is offline View Users Profile Print this message

Author Icon
astrotweak
n00b

Posts: 5
Joined: 10/27/2012

Hello,

 

Since i've updated the catalyst drivers to 12.11 beta all of the fonts in xbmc disappear.

 

I had tried to switch between charsets (hebrew/english) and also to allow ariel based fonts or native theme fonts in xbmc and it doesn't effect the problem.

 

When i clean the driver and revert to 12.10 the problem is gone and everything works well.

 

I had also tried to play with all of the 3d settings in the catalyst control panel and they don't effect the bug either.

 

I had encounter this bug using 12.11 Beta 9.01.8 , 12.11 Beta3 9.01.8 and 12.11 Beta4 9.01.8.

 

I'm using radeon hd 6850 on windows 2008 sr2 updated with all of the newest drivers and even the bios is patched with the latest oproms of the chips.

 

I'm not sure if this problem is caused by a driver error or a software bug in xbmc (everything else seems to work fine), but since it worked well in all other catalyst drivers and since xbmc bug ticker is offline - then i'm posting it here for further investigation.

 

Thanks

 10/29/2012 01:12 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7253
Joined: 11/13/2009

Please use the Issue Report form to communicate these issues to AMD

http://www.amdsurveys.com/se.ashx?s=5A1E27D20B2F3F58



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 11/20/2012 07:16 AM
User is offline View Users Profile Print this message

Author Icon
NoMoreGoatSoup
Peon

Posts: 7
Joined: 11/19/2008

Originally posted by: stumped Please use the Issue Report form to communicate these issues to AMD

 

http://www.amdsurveys.com/se.ashx?s=5A1E27D20B2F3F58

 

Thanks. Done that. However I believe nobody will ever see the report?

AMD Catalyst™ Driver Version: 

Note: Only issues affecting the latest driver release will be investigated.
The AMD Catalyst 12.10 Driver can be downloaded from the following link:

 11/21/2012 11:37 AM
User is offline View Users Profile Print this message

Author Icon
Ray@AMD
Forum Moderator

Posts: 125
Joined: 07/30/2012

We look at every report that comes in through the AMD Issue Reporting Form.


That being said, there are different reports for different driver versions.

It is recommended you use the following links rather than the link to the actual Issue Reporting form


WHQL Drivers - www.amd.com/report

Beta Drivers - www.amd.com/betareport

Legacy Products - www.amd.com/legacyreport

Regarding the XBMC font issue, the driver team is already working on it and the issue will be addressed in the very near future.



-------------------------

AMD Customer Care


The information presented here is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied.

 11/21/2012 12:56 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7253
Joined: 11/13/2009

Originally posted by: Ray@AMD We look at every report that comes in through the AMD Issue Reporting Form.

That being said, there are different reports for different driver versions.

It is recommended you use the following links rather than the link to the actual Issue Reporting form

WHQL Drivers - www.amd.com/report

Beta Drivers - www.amd.com/betareport

Legacy Products - www.amd.com/legacyreport

Regarding the XBMC font issue, the driver team is already working on it and the issue will be addressed in the very near future.

The links aren't working for me....



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 11/22/2012 09:05 AM
User is offline View Users Profile Print this message

Author Icon
NoMoreGoatSoup
Peon

Posts: 7
Joined: 11/19/2008

The links aren't working for me....

The 12.11 one works for me.

...and thanks for the speedy and encouraging feedback Ray@AMD. I can't wait to use 12.11 - it was a great driver for all my games. I need XBMC though.

Anyway - thanks for all your help with this minor little niggle! I'll keep my fingers crossfired.

 12/08/2012 11:10 AM
User is offline View Users Profile Print this message

Author Icon
NoMoreGoatSoup
Peon

Posts: 7
Joined: 11/19/2008

Thanks to everyone who resolved this issue. Nice quick response AMD. I cannot tell you how happy I am to be able to use 12.11 beta 11.

Everything seems tip-top for me in games and XBMC. This is why we buy AMD graphics!

 

Statistics
85708 users are registered to the AMD Support and Game forum.
There are currently 8 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.