Topic Title: Catalyst installation crash and missing features
Topic Summary:
Created On: 10/31/2012 05:15 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/31/2012 05:15 AM
User is offline View Users Profile Print this message

Author Icon
Johnnie.it
n00b

Posts: 1
Joined: 10/31/2012

Hi there guys,

I'm pretty much sure this is the right place where to ask for help...if not, please tell me where

 

Anyway, I just reinstalled win7 pro N (looks like I'm the only one still not using win8 ) on my HTPC due to some changes I made.

It is running on an Asrock E350M1 mainboard, based on a brazos zacate E350, and with an integrated HD 6310, 4gb 1066 ddr3 ram (don't really know the brand...guess it's kingston, it's just some cheap ram I found on my hw dealer website).

Anyway, I installed the OS, then installed the all-in-one drivers I found on asrock website, then the vga drivers I downloaded there too (http://www.asrock.com/mb/overview.asp?cat=Download&os=Win764&Model=E350M1).

The HTPC is connected to a sony bravia 32" (KDL-32EX302 is the exact model) which behaves quite weirdly. Every couple of minutes it flickers like if I changed source. It goes black, and displays a band on top with the selected source, the display mode and so on, and after a second or so the picture gets back on. Sometimes (very often really) when it gets back on it shows a very weirdly colored picture, like a psychedelic negative.

I found out that I can solve this problem by setting the color correction to full RGB 4:4:4 in the CCC.

Sadly, the drivers provided by Asrock don't let me open the CCC. First of all, I don't have the icon in the systray, and when I bring up the contextual menu on the desktop and try to launch CCC from there, it just crashes.

So, I tried installing the latest release (12.10). Doing so caused an error during the installation of AMD Drag and drop transcoding or AMD Media foundation transcoders, but the installation carries on fine, otherwise.

With the new version I can open the CCC and set all the options I need, but I found out the hardware deconding is turned off. XBMC doesn't display any video output on h264 media, but it does if I set the deconding to software there.

After that I tried installing the 12.11 beta. Same problem during the installation, but this time the error only happened during the installation of the drag and drop decoder. Right after the installation, I also tried opening the CCC and it worked. Didn't have time to configure it right away, though, so I closed it and came back to it the day after...only to find it wouldn't open anymore.

When I try to open the CCC I just get the "hourglass" for a second, in the task manager -> processes i can see the ccc.exe appearing for a second and then disappearing, and nothing happens.

I also tried to repair the .NET 4 installation, and win7 is patched up to SP1 and yesterday's latest patches.

 

Now, I'm even willing to reinstall windows, as boring as it is, but I'd really love to know what drivers you suggest I install, and how/in what order.

 

Please let me know if I missed any relevant info, and of course thanks a lot for any help you can provide.

Statistics
84352 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.