Topic Title: CCC don't show up.
Topic Summary:
Created On: 11/03/2012 06:47 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/03/2012 06:47 PM
User is offline View Users Profile Print this message

Author Icon
parazutul
Peon

Posts: 3
Joined: 11/03/2012

Hey all I need some help.

I installed windows 8 pro+wmc.After that I installed my drivers(audio,lan,video),after that i launched CCC and it worked then I installed some programs and dosen't work anymore.In task manager MOM.exe and CCC.exe are working and when windows starts it starts CCC but when i click on the icon from start or taskbar or menu(from right click) iI wait 10 second and don't show up.The old drivers dosen't work on windows 8 for video card so i installed the beta 12.11 beta 4.I have all Microsoft Visual C++(2005,2008,2010 all with the necessary update) and the .net farmework(1.1,2.0,2.1,3.5,4.0,4.5 all with the necessary update).I tried the method with driver sweeper to uninstall and reinstall,I don't have in C:\windows\assembly the public key token.What I can do ?

System:

Intel Pentium Dual Core 3.00 GHz,Ati Radeon HD 5450 512mb,Realtek High Definition Audio.

Statistics
86442 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.