Topic Title: Device cannot start (Code:10) - windows 8
Topic Summary:
Created On: 11/09/2012 01:54 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/09/2012 01:54 AM
User is offline View Users Profile Print this message

Author Icon
ardinc
Peon

Posts: 2
Joined: 11/09/2012

I have ATI Mobility Radeon HD 5000 Series (Microsoft Corporation - WDDM v1.20) graphics card.

My Operating System Windows 8 Pro 64 bit

I download Latest driver and install but System error "Device cannot Start (Code:10) ...

Please Help Me.... What can I do ?

 



-------------------------
 01/10/2013 03:24 PM
User is offline View Users Profile Print this message

Author Icon
Xnug3n
Peon

Posts: 1
Joined: 01/10/2013

Hi, you might have stopped following this topic, or maybe you've solved it yourself, but I thought I'd post a solution anyhow. I had this problem when I first installed win8, same series of graphics cards too.

I'm guessing you also have switchable graphics cards, and this is probably the cause of the problem.

Reboot your computer and enter BIOS. Go to main, and change graphics from "Switchable" to "Discreet". This worked like a charm for me. I can now play games and use HDMI once more.

I really hope this helps for you too, as there seem to be absolutely no other solutions that works out there.


-Xnug3n 

Statistics
88878 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.