Topic Title: BSoD help
Topic Summary: BSoD on a new computer
Created On: 11/11/2012 02:52 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/11/2012 02:52 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 9
Joined: 11/11/2012

Graphic Card-None
Graphics Chipset-AMD Radeon HD 7000 Series Graphics/AMD A85X FCH(HudsonD4) (Driver version 8.982 Is this up to date?)
AMD Driver-Up to date
Operating System-Windows 7 Pro 64 bit
Motherboard-ASUS F2A85-M/CSM
Power Supply-Corsair Builders Series CX430 V2 80+ Certified PSU
Display Device-Samsung 46" HDTV/Onkyo Reciever
CPU-AMD A6-Series AD540KOKHJBOX Dual-Core A6-5400K Black Edition APU - 1MB L2 Cache, 3.6GHz, SocketFM2, Radeon HD 7540D (192 Cores), Dual Graphics Ready, DirectX 11
BIOS-American Megatrend 5104
Memory-Crucial Ballistix 240 pin DDR3 PC3-10600 (1333) 4GBx2 Unbuffered, NON-ECC, 1.5Vpart#BLS4G3D1339DS1S00
Optical-ASUS BC-12B1ST Blu-Ray Player
Hard Drive-Kingston HyperX 3K 120GB SSD/Seagate Barracuda green 1.5 TB HDD
Case-Silverstone Sugo SST-SG01B-F-USB3.0
Case Fans-SilenX Heatsink and fan (EFZ-100HA1), 2 SilenX 80mm case fans, 1 Silverstone 80mm case fan.

Additional Details-No games are installed on this computer. Details will start at the top and go down per item installed pertaining to the error recieved.
Chipset- Normal/Overclocked, overclocked by the ASUS TurboV feature to 4.3 GHz. Error encountered with both features.
AMD Driver-I tried 2 times to update the driver and it failed. I found the auto detect feature at AMD and it told me my drivers were up to date. Error recieved, but i can't remember ever updating the driver at any time.
Operating System-SP1 and all updates are installed.
Motherboard-GPU Boost enabled and disabled. recieved errors on either setting.
Display Device/Reciever-All standard connections with HDMI. Computer>Reciever>HDTV.
BIOS-Bios has been updated with ASUS EZUPDATE. Recieved errors before and after.
Memory-No overclocking of the memory unless TurboV changed anything.
Optical-No firmware update available.
Hard Drive-Standard install on SSD, no raid setup, Seagate is connected as an extra drive. Computer shut down after watching hulu saying the SSD overheated.
Case Fans-3 80mm fans blowing air into the case, PSU 120mm fan is exhaust, CPU temp 86f-104f.
Special Software-Avast, Cyberlink PowerDVD12, AMD Monitor, 2 3rd party heat monitor software.
Hardware checks performed-Memtest 86+(passed), Prime95/3 hours/cpu temp 91f/(no errors), AMD GPUstress test(low frame rate [22]), CCleaner cleaned my registry of some errors.

Hello Everyone, I am a student at the tech center and for a class i had to build a computer and install an operating system to show it runs. So for this class i hand picked hardware and build a small minimum parts computer. This hasn't been active for very long, 2-3 weeks max.

2 weeks ago i brought it out to hook up to the TV and i got a blue screen watching a movie from HULU. It was after that BSoD that i ran the Memtest, Prime95 and GPU stress test. No problems at all while i did this, no over heating, no errors and no BSoD. No overclocking had been done, everything in the bios was all stock factory setting except i believe i changed a sound setting that had HDMI.

Last week i brought it back out and connected it to the TV again to watch a Blu-Ray movie, that's when i installed PowerDVD12. I again got the BSoD. Restarted the movie to see what the error was i got and it played through the movie without any errors.
The next week at school an instructer told me about cleaning my registry and a program i could use to tell me what the BSoD errors were i got. I cleaned up a few things in the registry along with a few other things CCleaner does.

This weekend, last night, i brought it back out to try another Blu-Ray movie and i again got many BSoD errors. Even while i was writing to your forum, which i was almost done writing this, i got another blue screen and i lost all you are reading now. LOL I am re-writing this from another computer.

So the problem isn't just with a blu-ray movie but the system itself. I did alot of google searches and i see my errors coming up alot from other people. At first i was blaming AMD/ATI, this is the first AMD product i've bought, all my other PC's are Intel, but these errors are from everything and anything, the brand of CPU doesn't matter and some of the posts were dating back to 2005.

The blue screen errors i'm getting are these. atikmpag.sys, dxkrnl.sys, dxgmms1.sys. Always the same 3 errors. I've been reading alot of posts, following links and trying a few of the common things everyone has suggested. One thing i have not done yet was to reseat my memory or reinstall the operating system.

So as you can see, i have tried but have failed to find the problem. Does anyone have any up to date infomation for me? Alot of the post were rather old so i'm surprised i'm getting the same problems they've had years ago. And even though i've tried a few things, you won't know what i have tried and i might of forgotten something i have tried so, so list anything you might find helpful and i'll start a new list and go from there. And if you need any more info, please let me know and i'll try and get it for you. What sucks even more is i am going to school for this and i can't find the problem. LOL IT Tech Support


Update- My girlfriend just pointed out something i hadn't thought of. After the first blue screen, i brought the computer back to the workbench and ran the hardware tests. The next week after i got the blue screen from the movie, i brought the computer back to the workbench and reran the movie with no errors. Everything done on the shop bench is a standard computer setup, mouse, keyboard and monitor. My gaming PC runs great with my HDTV and Reciever. Could the BSoD have anything to do with my new PC and HDTV/Reciever setup? Like maybe the HDMI cable or something?

OK, tried my good HDMI cable from my PS3 and i still got a BSoD. And i took out my memory and reset it in it's slot. Could it have anything to do with me only using 1 stick of memory? The ASUS owners manual told me to stick it in a certain slot if only one stick was used.


Edited: 02/17/2013 at 11:38 AM by thebutcher0
 11/12/2012 03:04 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 9
Joined: 11/11/2012

Finally found the ATI 12.8 drivers and it seems to of solved my problems.

 BUT now i lost my USB 3.0 connection. Would that be an ASUS or AMD driver i need for that? Anyone know?


Edit-Here is a link for the AMD/ATI Catalyst 12.8 driver

And the USB 3.0 drivers are part of the AMD chipset download from ASUS


Edited: 11/12/2012 at 04:40 PM by thebutcher0
 11/12/2012 05:07 PM
User is offline View Users Profile Print this message

Author Icon
Forum Moderator

Posts: 738
Joined: 08/28/2012

Odd, but on the download tab in the link below there should be a drop down with several OS's to choose from that will provide you with the list of drivers for your motherboard on your OS......unfortunately, there is nothing to select from.  This would be the place to download your drivers though.


The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
Requiescat In Pace AMD Processor Forums | Member since: 1/19/2009 | Post count:
Please don't PM me with questions, instead create a thread so that everyone can assist and benefit from the knowledge provided. Thanks in advance!

 11/12/2012 06:39 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 9
Joined: 11/11/2012

I get the same as you. In order to see the downloads, i have to click up top on support, then go from there and have their website detect my equipment and then it asks me for my operating system, then i get a list of drivers.

But this has me baffled and scared. One minute it seems fixed and then the next it locks up or blue screens. I'm still monitoring everything.

When i uninstalled all the new updated AMD drivers, i uninstalled the drivers for my USB. When i installed the old drivers, it didn't install the USB drivers. When i installed the drivers for the USB, it updated my video drivers (maybe) and i got blue screens again. So i manually uninstalled just the video driver and nothing else and put in the old driver again and that's where i'm at now. Seems to be working, it froze up once but no blue screen yet.


Edit-Day 2- 11/13/12 all seem stable, watched 1 blu-ray movie and have not gotten any blue screens or a random freeze.


Edited: 11/13/2012 at 04:58 PM by thebutcher0
92911 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.