Topic Title: Drivers causing PC to freeze on startup
Topic Summary: Radeon HD 5850 drivers not working
Created On: 11/12/2012 10:14 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/12/2012 10:14 PM
User is offline View Users Profile Print this message

Author Icon
henryVII
Peon

Posts: 2
Joined: 11/12/2012

IMPORTANT

When posting a thread about a particular issue you are experiencing it is very helpful if you provide as much information as possible.  Please use the template below, and be as detailed as you can.  It will enable your fellow forum members to provide more accurate and helpful suggestions. 


Graphics Card
-Gigabyte Radeon HD5850

AMD Catalyst Driver Version, and Driver History
no current driver is working, tried these two:

12-10_vista_win7_win8_64_dd_ccc_whql_net4

Catalyst_10.4_Windows_7_Vista_Apr27

 

Operating System
Windows 7 prof 64 bit

Issue Details
When I turn on my PC i can hear the start up tone, but the screen is black.  I waited 15 minutes and nothing happened.  I entered my password and then the blue windows background starts up, with the windows logo.  There are no icons or start button, and i've waited here for 15 minutes.  Then i restart, the computer prompts me to enter safe mode (for a incomplete startup) and then I've deleted the drivers, uninstalled CCC and tried again (total of 5 times)

Motherboard or System Make & Model
-Gigabyte GA P55A-UD3 Socket 1156


Power Supply

1 x CORSAIR TX Series CMPSU-750TX 750W ATX12V v2.3 SLI Ready CrossFire Ready 80 PLUS BRONZE Certified Active PFC Compatible 

Display Device(s) and Connection(s) Used
Dell SP22FPW connected via DVI

Applications and Games

-Windows 7

CPU Details
-Intel core i5, 4 cores.  (if this build sounds familiar it's because i pulled it off of a tom's hardware forum).  I have a coolermax fan on it. (no arctic silver)

Motherboard BIOS Version
-Edit: F9


System Memory Type & Amount

1 x G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-

Additional Hardware
-Samsung 830 SSD boot drive (new and the reason I'm re-installing windows).  i have an optical drive.  I never got the front audio panel to work.  I have a logitech headset that's pretty crappy.  I'm using a logitech MX518 mouse.  I have a Das Keyboard ultimate (clicky) that takes 2 usb ports.   there is a 4GB flash drive plugged in to the front.  the case is a lian li.  The samsung 830 doesn't fit the case so it's just chilling on the bottom of my case.  (I ordered a conversion rack that should be coming soon, lian li has these anti-vibration cages... don't ask).  

Additional Details
-none



Edited: 11/12/2012 at 11:08 PM by henryVII
 11/13/2012 12:22 AM
User is offline View Users Profile Print this message

Author Icon
henryVII
Peon

Posts: 2
Joined: 11/12/2012

Solved by reddit.com/r/techsupport

 

Primary and secondary monitor ports were switched.  I also had hdmi plug into a TV that was on another input that i forgot about.  Windows was extending them by default.

Statistics
88956 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.