Topic Title: Windows Aero transparency problem after Catalyst update 12.10
Topic Summary: Windows Aero transparency problem after Catalyst update 12.10
Created On: 11/14/2012 01:55 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/14/2012 01:55 PM
User is offline View Users Profile Print this message

Author Icon
Camilo093
Peon

Posts: 4
Joined: 11/14/2012

Hello, today I installed the last update of AMD catalyst, but now, aero is not working, i'd has no transparency and it looks like basic configuration. I googled my problem and apparently this is a common issue in ATIs cards after updates, but i couldn't find any solution.

I have tried aero windows problem solving without solution, please help.

My system spects:

Intel® Core™ i5-3570K Processor 3.40 GHz
Corsair TX650M
2x4gb Corsair vengeance
Windows 7 Home Premium 64bit

Sapphire Radeon HD 7850 OC edition

pd sorry for my english, I'm Colombian

 11/14/2012 01:56 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Stack Smasher

Posts: 6087
Joined: 11/13/2009

Uninstall your old drivers using your computer control panel / uninstall a program... you will see 'AMD Install Manager' ..Express uninstall all AMD software including the installer. Reboot. Run Driver fusion (free) http://treexy.com/products/driver-fusion  select AMD graphics and delete all it finds. Reboot. Install the latest driver suite for your card. Reboot. You should be good to go.

Note: All current AMD drivers ( 12.9 and above ) require .netframework 4...Please read this before you try and install drivers http://forums.amd.com/game/messageview.cfm?catid=444&threadid=162109&enterthread=y . If you haven't installed it, the CCC panel will not work. You should disable any anti-virus/anti-malware/add blockers/etc before trying to install the drivers.

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit *Gateway HD2401 24" 2ms 1920x1200  ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit  



* A clear conscience is usually a sign of bad memory *

 11/17/2012 08:31 PM
User is offline View Users Profile Print this message

Author Icon
Camilo093
Peon

Posts: 4
Joined: 11/14/2012

Originally posted by: stumped Uninstall your old drivers using your computer control panel / uninstall a program... you will see 'AMD Install Manager' ..Express uninstall all AMD software including the installer. Reboot. Run Driver fusion (free) http://treexy.com/products/driver-fusion  select AMD graphics and delete all it finds. Reboot. Install the latest driver suite for your card. Reboot. You should be good to go.

 

Note: All current AMD drivers ( 12.9 and above ) require .netframework 4...Please read this before you try and install drivers http://forums.amd.com/game/messageview.cfm?catid=444&threadid=162109&enterthread=y . If you haven't installed it, the CCC panel will not work. You should disable any anti-virus/anti-malware/add blockers/etc before trying to install the drivers.

 

 

 

Dude I did everything you recomended me and it ***** up my PC until system recovery, then it when back to normal. I installed the last driver and now it went back to the same problem: aero is not working. I cant take screenshots either, I'll try to take one with a camera.



Edited: 11/17/2012 at 08:42 PM by Camilo093
 11/17/2012 08:57 PM
User is offline View Users Profile Print this message

Author Icon
Camilo093
Peon

Posts: 4
Joined: 11/14/2012

aero transparency

 11/17/2012 08:59 PM
User is offline View Users Profile Print this message

Author Icon
Camilo093
Peon

Posts: 4
Joined: 11/14/2012

On paint you see what happens when I try to take a screenshot and aero troble solving that says that windows coudn't fund any problem

Statistics
80954 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.