Topic Title: ATI Radeon HD 4850 Graphics Card
Topic Summary: Screen showing lot of dots
Created On: 11/15/2012 11:18 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/15/2012 11:18 AM
User is offline View Users Profile Print this message

Author Icon
msanch56
Peon

Posts: 3
Joined: 11/15/2012

I need feedback on this problem with my graphics card.  I just bought the above card and utilize both DVI-I output to two monitors; AOC Model e2243Rwk and a Sony (forgot the model) with a DVI-D and VGA input socket.  For some reason, when I boot the system and watch both screens, I see these dots all over the screen (bunch of vertical dots lined and populating the entire screen).  When the system is totally booted, I tried adjusting the screen resolution to fit the best resolution to my liking.  However, on some of the resolutions, I don't see the complete icon of the application.  It's just represented by fine dots.  I readjust the resolution and came up with the optimum view showing most of the icons legibly in the task bar.  However, there are still some icons that are not showing; i.e. ms word, etc.  Another observation is the arrow of the cursor has associated fine array of dots that is surrounding the arrow.  This is also observed in the Sony monitor.  My question is:  is this the graphics video card display or some other causes?  Is there a fix to this display?  Any input is appreciated.  I tried using the Catalyst setting but it did not fix the monitor displaying the dots.

 11/15/2012 11:44 AM
User is offline View Users Profile Print this message

Author Icon
Marc@AMD
Forum Moderator

Posts: 774
Joined: 07/30/2012

Work with just 1 display connected physically at a time.  Can you narrow down the culprit to be:

1) a bad monitor?
2) a bad cable, or adapter?
3) a bad port on the card (and therefore a bad card in general)?

I highly suspect you have a bad video card.

;Marc



-------------------------

AMD Customer Care

The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied.

 11/16/2012 08:31 AM
User is offline View Users Profile Print this message

Author Icon
Hardwood
Dungeon Master

Posts: 4029
Joined: 01/27/2008

You just bought a 3-4 year old vidcard? Get your money back, sounds like it's been toasted/suffered from excessive heat.



-------------------------

#1: FX-6350, Antec Kuhler 920, MSI 970 Gaming, Asus 5870/V2, ASUS Xonar D2X, GSkill (F3-14900cl9d-8gbxl), Antec Truepower New 750, Arc Midi, Win8.1pro x64
#2: MSI A88X-G45, AMD A10-7850K, IGP, AMD 2x4GB 2133 (R938G2130UK), Antec 750 True, 128GB Sandisk SSD, WD Black 1TB, Win8.1pro x64
#3: Athlon 64 X2 4200+, AGP 1950pro, Audigy 2, Asus A8V-D, 2gig ram, Enermax 465P, Antec900case. Now on Win8.1pro cat 10.2

 11/16/2012 09:09 AM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12551
Joined: 04/17/2008

The question is, is it a used card or a new card? If it is used, you're SOL unless you bought it on Amazon or eBay and can file a claim for an item not received as described. If it is a new card, then you need to return it to where you bought it, eat the restocking fee, and buy a HD 5000 series or later card (as the HD 4000 series and below are legacy).

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
Statistics
85754 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.