Topic Title: The data is invalid error message
Topic Summary: CCC 12.10 incomplete install on Windows 8, drivers not loading
Created On: 11/18/2012 07:14 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/18/2012 07:14 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 4
Joined: 03/25/2010

Hi all, I am at my wits end I added a second Gigabyte HD 7950 to my system on Friday, and this is where everything went crazy. The first card was showing correctly as a AMD 7900 HD driver in device manager.

The second card initially showed up as a Video Controller under unknown devices. I tried to update and it found several compatible drivers, but it refused to load any, with the message "the data is invalid".

I then opted for an uninstall of CCC and downloaded 12.10, from this point on, things get much worse: both cards are now showing under unknown devices, and no matter how many times I have uninstalled and reinstalled CCC (with a complete uninstall every time), I keep getting incomplete installs of CCC and when I try to update the driver to a compatible 7900 driver (several show up as detected in device manager), I get the same "data is invalid" error message.

My system is an I7 3820 on an ASUS P9X79 mobo, 16 GB Gskill 2400Mhz RAM, Antec 900W power supply, main drive is a Corsair Force 3 120GB SSD with a 1TB WD second drive. Now (trying to) run 2 x Gigabyte Radeon HD 7950 3GB cards in crossfire (the 3 cooling fans model)

I upgraded from Windows 7 Ultimate to Windows 8 Pro (NFR). Everything was fine with the upgrade until this problem...

Can anyone help? Has anyone experienced the same issue?

I am thinking that it could be either a permissions issue (although I always install with administrator rights), or old drivers initially installed from a different drive letter is confusing Windows 8. I can confirm that CCC is definitelely NOT installing the new 12.10 drivers, it keeps terminating soon after it starts with errors reported, and drivers shows "fail" in the log file.

I intend to copy this post to the MS Windows 8 forum, just in case this has also been reported there.

Any assistance would be appreciated. Thanks in advance


 11/21/2012 10:44 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 4
Joined: 03/25/2010

Hi all,

Seeing that there is no quick fix to this that anyone has come up with, I took a deep breath and "refreshed" the pc.

It worked and almost all drivers are now loaded correctly, except for a couple that I need to point in the right direction I managed to even install the latest version of AMD drivers / CCC 12.10.

The upside: this is not an error caused by AMD

The downside: over half of the software formerly installed has been uninstalled by the process, so I now have to reinstall - on an as required basis.

Only possible concern: a couple of WDM drivers failed via Windows Update late last night, this was after close to 400MB of important updates that came through. I shall try my Iphone this afternoon to make sure it loads. If the data is invalid error comes back, then it definitely has to do with one of the updates. I would then have to uninstall each update and re-test driver installation until I identify the guilty update - here's hoping that it does not come to that...

I shall report back in any case. Cheers G

93123 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.