Topic Title: 12.8 and above with 2 video cards and 4 monitors
Topic Summary: 12.8 and above AMD Catalyst Drivers
Created On: 11/25/2012 02:24 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/25/2012 02:24 PM
User is offline View Users Profile Print this message

Author Icon
FJRMac
Peon

Posts: 1
Joined: 04/10/2011

I have one 6900 series and a 4600 series video card installed in my system, 3 24" monitors are connected to to the 6900 two using HDMI and one using DVI, a 19" monitor is connected to the 4600 video card using HDMI, they are all setup as extended desktop and all worked fine until I ungrade from 12.6 to 12.8 or above Catalyst drivers.  Once newer drivers are installed Windows 7  (64 bit) disables the 4600 series video card in Device Manager and Catalyst does not recognize it as well.  If I un-install all drivers and go back to 12.6 all 4 monitors work fine again.

 11/25/2012 04:16 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7171
Joined: 11/13/2009

This is the latest driver for your 4xxx card > http://support.amd.com/us/gpudownload/windows/legacy/Pages/legacy-radeonaiw-vista64.aspx

also > http://forums.amd.com/game/messageview.cfm?catid=444&threadid=162109&enterthread=y



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

Statistics
84710 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.