Topic Title: Display driver corrupt? interference? eyefinity breaks!
Topic Summary:
Created On: 11/27/2012 02:54 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/27/2012 02:54 AM
User is offline View Users Profile Print this message

Author Icon
failtolawl
Peon

Posts: 1
Joined: 11/27/2012

Hello everybody, I ahve had eyefinity for almost a year now, has been working quite well until recently.

what I have

AOC 21" - dvi - dvi
HP 19" - dvi - hdmi
hp 19" - dvi - active display port (sapphire)

I upgraded my intel core 2 quad with an i5 with it's own graphics driver. (one of those integrated ones)

it seems like after I installed this, my display port monit
or has been flickering off and on, a popup telling me my display port is not connecting, so I close that out, to fix I unplugged and plugged the adapter back in to the GPU.

After this has been happening for a couple weeks, I turned on my computer one day, and my display port monitor was completely blank. When I disconnect it and plug it back in, as I always have done, it makes my main monitor (the dvi - dvi) go to a resolution of 800 X 600, and the other monitor (dvi - hdmi) to turn on sleep mode.
Catalyst control tells me that the display port is disabled, the other ones, however, can be turned into eyefinity 1X2.

CCC gives me strange errors for fixes that I try to do:

1. when I try extending the main to the display port one, a visual of a monitor pops up saying -1 instead of the usual 1, 2, 3, and then quickly goes away.

2. Sometimes, it tells me I can make a 1X3, but then it won't let me hit continue.

2. When I reinstall my amd drivers, it fixes completely. until I restart my computer, where it brings me back to square one.

So is there some sort of interference with another driver, if so, how do I fix it?

if you need any more detail, I'll be glad to help, I am terrible at explaining things.

Statistics
86374 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.