Topic Title: Server 2008 - Cannot uninstall Catalyst Control Center (ATI / AMD) - does not exist in programs and features even
Topic Summary:
Created On: 11/28/2012 07:03 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/28/2012 07:03 PM
User is offline View Users Profile Print this message

Author Icon
timez
Peon

Posts: 1
Joined: 11/28/2012

===================
Graphics Card

- ATI Radeon 9550 -
===================
AMD Catalyst Driver Version

- Driver = 8.593.100.0 -

- CCC = 2010.0210.2339.42455 -
===================
Operating System

- Server 2008 (x86 / 32 Bit) - SP 2 -
===================
Motherboard or System Make & Model

- ASUS p4s800-mx -
===================
Power Supply

- Bestek 300W
===================
Display Device(s) and Connection(s) Used

- SVGA Cable -
===================
Applications and Games

- Server 2008 (x86) SP 2 -
===================
CPU Details

- Intel Pentium 4 (Northwood) 2.80 GHz
===================
Motherboard BIOS Version

- AMIBIOS / American Megatrends (Rev 0902) -
===================
System Memory Type & Amount

- DDR2 1.5 GB -

===================

 

------------------------------------------------
Problem Details...
------------------------------------------------

Hi,
 
I hope someone can help me.
 
I have a server 2008 box (joined to a server 2008 r2 domain) that i had managed to install CCC and drivers on for an ATI Radeon 9550.
 
 
 
That seemed to have worked and i left it - but now i wish to move the card from that server into another PC that needs it.
 
 
 
However there is nothing related to AMD / ATI or CCC in control panel.
 
Nor is there an 'uninstall' in the start menu CCC folder.
 
Or even in the ATI folder in program files itself.
 
----------------
 
I have also tried downloading the driver install again to remove it - but that didnt work either - just says APPCRASH soon as i tell it remove (it also does the same if i do install - even though i dont want it to install anyway)
 
 
 
Tried all this in normal mode - logged onto local computer only - and also safe mode - same thing happens.
 
----------------
 
I won't need to ever install it again - but i cant get rid of it no matter what i do
 
----------------
 
Does anyone know how i can possibly get rid of it completlly - i dont really want to just delete the folder and go through the registry as its not exactlly the cleanest way.
 
 
 
--- As a side note ---
 
The driver works - and so does CCC if i click on it - there just seems no way to remove it all and the drivers
 
 
 
Thank you in advance
 
Timez



-------------------------


Edited: 11/28/2012 at 08:50 PM by timez
Statistics
85480 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.