Topic Title: HIS Radeon HD 5970 unusual idle behavior
Topic Summary: high gpu activity and idle temps
Created On: 12/03/2012 09:49 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/03/2012 09:49 PM
User is offline View Users Profile Print this message

Author Icon
lordvr
Peon

Posts: 5
Joined: 12/03/2012

Ever since I upgraded to from Catalyst 12.3 to 12.10, I've noticed the card, HIS Radeon 5970 seems to be running with a high load (90-99% gpu usage) and high temps (85-90 C)  while idling on the desktop or netsurfing. I have no idea why this is happening. With previousdrivers, I believe temps were low and cpu/ memory clock speed was reduced while not gaming. Not sure what is going on, maybe 12.10 just isn't good for it?

 12/04/2012 12:39 AM
User is online View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7059
Joined: 11/13/2009

Hi...you need to supply some basic information about your computer before anyone can try to be of assistance.
 
Please supply the following:
 
1. AMD graphics card(s)
2. Operating system
3. Processor
4. Power supply (make and model)
5. System RAM (amount)
6. If this is a laptop furnish make and model
7. ***Have you read the FAQ?***
  
   NOTE: If you have a laptop, Please post in the laptop forum

http://forums.amd.com/game/categories.cfm?catid=448&flcache=65467&entercat=y

Also, you could read  http://forums.amd.com/game/messageview.cfm?catid=440&threadid=160417&enterthread=y   for additional information.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

 12/06/2012 05:38 PM
User is offline View Users Profile Print this message

Author Icon
lordvr
Peon

Posts: 5
Joined: 12/03/2012

Here is some additional hardware information.

 HIS Radeon 5970 2GB

 Windows 7 Home Premium 65 bit

 Phenom II x4 965 BE @ 3.4 ghz

 Seasonic SS-750HT 750W

 g.skill 2x2 gb DDR2 1066 (F2-8500CL5D-4GBPK)

Asus M3A78-EM motherboard

 

I'm no longer sure this is a catalyst issue, since I've gone back and tried the older versions such as 12.3 and 12.8 and the overheating  and high gpu usage problem seems to persist. Basically, gpu behaves like it's at full load during gameplay even when I'm not using any 3d application.

*update*

Oddly enough, I found that the GPU usage drops to 0 if and only if I open Windows Task Manager, and along with it, temps dropped from 80 c to 45c. Core frequency and stuff seems to have dropped too. Very curious...



Edited: 12/06/2012 at 06:39 PM by lordvr
Statistics
84251 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.