Topic Title: Keep needing to recreate eyefinity group
Topic Summary:
Created On: 12/06/2012 01:39 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/06/2012 01:39 PM
User is offline View Users Profile Print this message

Author Icon
hurleybird
Peon

Posts: 4
Joined: 01/27/2010

Very strange and very annoying problem.

 

I'm running 3 * 1920x1200 eyefinity, using both mini displayports and the DVI port from my 7970.

 

I also have a Smyth A8 Realiser (think of it as a reciever or audio device) that is connected via HDMI and extended.

 

Everything works correctly as Eyefinity + extended desktop, but if I shut off my monitors and turn them on again they all display the same 1920x1200 screen. Catalyst control center says that there is an eyefinity display group made of all three monitors, but won't let me set the resolution higher than 1920x1200. In order to get eyefinity working again I need to disable the eyefinity display group and create it again from scratch. Having to do this every time I turn my monitors on is hugely annoying.

The weird part is, if I just restart my computer without turning the monitors off eyefinity doesen't need to be recreated. If I don't have the Realiser connected then eyefinity is persistent when I turn my displays on or off.

I'm currently using Cat 12.11 Beta 11, but the same problem persisted in Beta 8, running Windows 7 Ultimate and my montiors are HP LP2475w's. 

 12/22/2012 06:54 AM
User is offline View Users Profile Print this message

Author Icon
hurleybird
Peon

Posts: 4
Joined: 01/27/2010

Nobody, hey?

Worst part is, in this configuration if I put the monitors in sleep mode the catalyst drivers crash my computer on resume every time. 

Statistics
84713 users are registered to the AMD Support and Game forum.
There are currently 9 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.