Topic Title: AMD Driver Autodetect not working
Topic Summary:
Created On: 12/06/2012 06:37 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/06/2012 06:37 PM
User is offline View Users Profile Print this message

Author Icon
dten66
Peon

Posts: 4
Joined: 12/06/2012

Hello,

I would like to use the AMD Driver Autodetect.  I downloaded and ran file named, amddriverdownloader.exe. 

But, when I run it I see two windows pop up.
First window indicates "AMD Driver Autodetect We were unable to find your product or OS".  Second window shows what is in the attached pictures below.

I don't know what I'm suppose to do.

 

Screenshots below. 

Thank you.


AMD Driver Autodetect unable find OSAMD Driver Autodetect not working

 12/17/2012 02:56 PM
User is offline View Users Profile Print this message

Author Icon
George@AMD
Nerfed

Posts: 52
Joined: 09/10/2012

Since the auto-detect tool is not working I recommand that you manully download and install the driver package.

If you can provide the video card I will be able to post a direct link to the latest drivers for you.



-------------------------

AMD Customer Care
The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied

 10/21/2013 09:02 PM
User is offline View Users Profile Print this message

Author Icon
Eliha
Peon

Posts: 1
Joined: 10/21/2013

The Auto-detect is not working for me either; I keep getting a 'Could connect to server; Could not parse error' message.

My video card is: AMD Radeon HD 6700 Series.

 10/21/2013 10:53 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

Well 64 bit or 32 bit use 13.9 WHQL CCC package.

http://sites.amd.com/us/game/downloads/pages/downloads.aspx



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 10/22/2013 11:50 AM
User is offline View Users Profile Print this message

Author Icon
perastikos
Peon

Posts: 2
Joined: 10/22/2013

I also get "Could not connect to server" Can someone link the driver for the ATI Mobility Radeon HD 5650? thanks!

 10/22/2013 01:31 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

Beta only:

http://www2.ati.com/drivers/beta/catalyst_mobility_beta_64-bit_util.exe

 

Try it.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 10/22/2013 05:16 PM
User is offline View Users Profile Print this message

Author Icon
perastikos
Peon

Posts: 2
Joined: 10/22/2013

will give it a shot ! thanks!

Edit: says its not compatible!

Statistics
84350 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.