Topic Title: Llano A6-3500 Graphics Issue from resuming from suspend
Topic Summary:
Created On: 12/07/2012 11:33 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/07/2012 11:33 AM
User is offline View Users Profile Print this message

Author Icon
mtucker
Peon

Posts: 3
Joined: 04/12/2009

Hello,

Was wondering if anyone can help, I recently built a machine to use as a HTPC using the Llano A6-3500 cpu with the onboard Radeon graphics.

All is pretty good, apart from one annoyance.

When the computer resumes from a sleep state, its like the graphics driver goes "oh, I'm meant to be in 1080p now, I best do that".

This apparent delay causes windows that were maximised before the machine went to sleep, to still be maximised, but using the 'default' graphics driver resolution, so they appear in the top left (but windows think they are maximised).

This wasn't a problem before I installed XBMC, as it has no window chrome so I can't easily minimise it then maximise it to get it to reset.

Has anyone got any ideas how I can fix this, or if it can even be fixed?

I'm using Windows 7 64 bit if that makes any difference.

Gigabyte GA-A75M-D2H

Connecting via HDMI

Thanks

Marlon

Statistics
85573 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.