Topic Title: **STICKY** | AMD ISSUE REPORTING FORM --> no form anymore?
Topic Summary:
Created On: 12/08/2012 04:58 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/08/2012 04:58 PM
User is offline View Users Profile Print this message

Author Icon
infiniter
Peon

Posts: 10
Joined: 12/08/2012

Since no one has realised, as it seems. There is no error reporting form.

The link leads to: http://www.amdsurveys.com/se.ashx?s=5A1E27D20B2F3F58



-------------------------

AMD Phenom II X4 640
Sapphire HD 7870 2GB
Asus M4A78TD, 8GB RAM, Win 7 Pro x64

 12/09/2012 04:08 AM
User is offline View Users Profile Print this message

Author Icon
Max9R
Grinding Levels

Posts: 158
Joined: 09/10/2007

Just go to the downloads section:

http://sites.amd.com/us/game/downloads/Pages/downloads.aspx

Then select the latest beta, there's a link near the bottom that page that will take you to an issue reporting form.  For example with respect to the latest 12.11 beta:

http://www.amdsurveys.com/se.ashx?s=5A1E27D20B2F3EEE

I looks to me like AMD expects you to be running their latest drivers before you send them issues. 



-------------------------

W7 Ultimate x64: Corsair 800D, AX1200
EX58A-UD5, i7 970 @ 4.5Ghz
16GB RipJaws @ 1600
3x XFX BE 7970 Tri-Fire @ 1200/1600
OCZ V3 120GB + WD 2TB Black
Creative X-Fi Titanium
Dell U3011 + WFP2407
Koolance 370 & EK GPU Water Blocks

 12/09/2012 07:22 AM
User is offline View Users Profile Print this message

Author Icon
infiniter
Peon

Posts: 10
Joined: 12/08/2012

OK, I will try it. I thought perhaps an earlier version could be better. I installed 12.8 and 12.6, but with both of them, the VECC wouldn't show up.



-------------------------

AMD Phenom II X4 640
Sapphire HD 7870 2GB
Asus M4A78TD, 8GB RAM, Win 7 Pro x64

 12/10/2012 02:02 PM
User is offline View Users Profile Print this message

Author Icon
infiniter
Peon

Posts: 10
Joined: 12/08/2012

Now I have the most recent version (12.11 beta ?) installed and the official link www.amd.com/report still leads to a dead survey (http://www.amdsurveys.com/se.ashx?s=5A1E27D20B2F3F58).

How would this website be able to detect my graphics card driver version anyway?

Is this just a joke from AMD to keep users away from posting too many bugs?



-------------------------

AMD Phenom II X4 640
Sapphire HD 7870 2GB
Asus M4A78TD, 8GB RAM, Win 7 Pro x64

 12/11/2012 01:31 AM
User is offline View Users Profile Print this message

Author Icon
Max9R
Grinding Levels

Posts: 158
Joined: 09/10/2007

You need to use the link for the Beta driver.  The one in the middle, the top one doesn't work. 

AMD Issue Reporting Form for Beta Driver

So no it's not a joke... ;-)



-------------------------

W7 Ultimate x64: Corsair 800D, AX1200
EX58A-UD5, i7 970 @ 4.5Ghz
16GB RipJaws @ 1600
3x XFX BE 7970 Tri-Fire @ 1200/1600
OCZ V3 120GB + WD 2TB Black
Creative X-Fi Titanium
Dell U3011 + WFP2407
Koolance 370 & EK GPU Water Blocks

 12/11/2012 01:44 PM
User is offline View Users Profile Print this message

Author Icon
Ray@AMD
Forum Moderator

Posts: 117
Joined: 07/30/2012

Guys,

The Perma links to the AMD Issue Reporting Forms are :

www.amd.com/report - for the WHQL driver

www.amd.com/betareport - for the Beta driver

We recommend you use these alias urls since the actual forum url changes every time there is a new driver release.



-------------------------

AMD Customer Care


The information presented here is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied.

 12/11/2012 03:51 PM
User is offline View Users Profile Print this message

Author Icon
infiniter
Peon

Posts: 10
Joined: 12/08/2012

Originally posted by: Ray@AMD Guys,

 

The Perma links to the AMD Issue Reporting Forms are :

 

www.amd.com/report - for the WHQL driver

 

The only problem was and remains: this link leads to a dead survey!



-------------------------

AMD Phenom II X4 640
Sapphire HD 7870 2GB
Asus M4A78TD, 8GB RAM, Win 7 Pro x64

Statistics
84708 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.