Topic Title: Which Drivers should I download
Topic Summary:
Created On: 12/09/2012 05:57 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/09/2012 05:57 PM
User is offline View Users Profile Print this message

Author Icon
adstott
Peon

Posts: 9
Joined: 12/08/2012

This ties in with a previous question I posted about not getting crossfire to work with Farcry 3.

Which drivers should I download?  I don't know what the .net 4.0 beta driver is for?  I think this is the one I downloaded and installed and I also just installed the cap2 driver.

Also, does the order they are installed matter.  I installed the cap2 driver last.

 

It's painfully obvious to all of you that I am not a computer guy.  I just want someone to say install this and this and that is it, not 4 choices and hope I pick the right ones.

 

i5-3450

asrock z77 extreme4

2x Radeon HD 7850 crossifire (stock, no overclock)

2xSSD

Win7 64bit

2x4GB ram

 12/09/2012 06:31 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

Read > http://forums.amd.com/game/messageview.cfm?catid=444&threadid=162109&enterthread=y 

and  > 

http://forums.amd.com/game/messageview.cfm?catid=444&threadid=162444&enterthread=y

If you have installed .net framework 4.5  then you download the drivers that do not include .dot net 4.

When installing a new CAP you need to delete the old ones first. That is a seperate thing in "remove a program"

The "How-To and FAQ" section of the forum has some good info. Check it out.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 12/09/2012 07:11 PM
User is offline View Users Profile Print this message

Author Icon
adstott
Peon

Posts: 9
Joined: 12/08/2012

That is very confusing.  It seems like if I have .net that I would need the driver that says "driver with .net 4.0 support" or does it mean if I had .net 4.0 I would use that driver but if I had 4.5 then this driver does not apply???

 

So I have Windows 7 home premium 64.  I read your older post, so if windows 7 is up to date then I have .net?  This is a brand new computer, I just built it last weekent, FYI.

 

thanks so much.

 12/09/2012 07:24 PM
User is offline View Users Profile Print this message

Author Icon
adstott
Peon

Posts: 9
Joined: 12/08/2012

Okay, to simplify things I downloaded and installed .net 4.5 so I know what I have so I should download the driver that says just "latest beta driver" not "latest beta driver with .net 4.0 support".  God I feel so dumb about this whole thing.

 12/09/2012 08:35 PM
User is offline View Users Profile Print this message

Author Icon
adstott
Peon

Posts: 9
Joined: 12/08/2012

Well that didn't go well.  I kept getting the cli.implementation error when I tried to open catalyst.

 12/09/2012 09:27 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

You should ask a friend to come over and help you out. Can't get any simpler than the advice you have been given.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
85517 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.