Topic Title: RAID drivers for Win8
Topic Summary: INF-files still corrupted.
Created On: 12/13/2012 01:21 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/13/2012 01:21 PM
User is offline View Users Profile Print this message

Author Icon
Dark_Diver
Peon

Posts: 7
Joined: 11/12/2010

AMD Catalyst 12.12_(2012-12-11)-9.010.0.0000_(2012-11-06)\Packages\Drivers\SBDrv\hseries\RAID\W864A\ahcix64s.inf

RAID drivers INF-files for Win8 x86/x64 still corrupted.

How many months AMD need to make correct drivers?

I have been reported about this issue two times. And even received one answer from support "We'll pass it on to software engineers."



-------------------------

MB: ASRock 990FX Extreme4/BIOS: P2.01B. CPU: AMD Phenom II X6 BE 1090T, 3900/4200 MHz / Noctua NH-U12P SE2. Mem: 16GB DDR3. SSD: 120GB. HDD: 6TB RAID0 (6x1TB) + 1TB HDD + 3TB HDD. Video: NVIDIA GeForce GTX 570. PSU: 1000W

 12/18/2012 02:29 PM
User is offline View Users Profile Print this message

Author Icon
Dark_Diver
Peon

Posts: 7
Joined: 11/12/2010

I don't know what else can I do:

 

_____________________________________________________________________________________________

To: tech.support@amd.com ;tech.support2@amd.com 

In several last Catalyst versions RAID drivers for Windows 8, both x86 & x64, has corrupted INF-files and RAID drivers can't be used. Recently released 12.12 Embedded still has this issue: 
12.12_(2012-12-11)-9.010.0.0000_(2012-11-06)\Packages\Drivers\SBDrv\hseries\RAID\W864A\ahcix64s.inf 
I already reported about this bug twice in past, but Win8 RAID drivers still corrupted.

_____________________________________________________________________________________________

 

From Tech Support:
> I understand that you tried installing RAID but the INF-file is corrupted 

> and RAID drivers can't be used. 


> If I missed any information about your issue please let me know, as my 
> suggestions may change. 

> Are you using this driver? 
http://support.amd.com/us/gpudownload/windows/Pages/raid_windows.aspx
> Because I tested it and the installation went through smoothly. 
> Can you also give us some information where you are getting the file from? 
> And which AMD product you have. 

> Best regards, 
> AMD Global Customer Care 

 

 

_____________________________________________________________________________________________

 

 

 

To: TECH.SUPPORT@amd.com

The latest RAID driver, which I tried, was 12.12 for Windows 8 from 

here: http://support.amd.com/us/gpudownload/embedded/Pages/embedded_windows_all.aspx

But I tried 12.10 too. 

Catalyst shows no error, but new RAID drivers were not installed. 
Windows 8 has it's own native AMD RAID driver. Do you checked, what 
RAID drivers updated after Catalyst "successfull" setup? Which RAID 
driver version was before the installation and which after? 

My MB is ASRosk 990FX Extreme4: 
http://www.asrock.com/mb/AMD/990FX%20Extreme4/ 

Please, look inside RAID drivers INF-files for Windows 8, just double 
click on it - do you see correct INF-files in Notepad?

_____________________________________________________________________________________________

 

 

From Tech Support:

You Do not have an embedded AMD chipset, but an integrated Chipset (990FX )The driver for your integrated AMD chipset is this: http://support.amd.com/us/gpudownload/windows/Pages/raid_windows.aspx

Also make sure you install all the necessary drivers from ASRock: http://www.asrock.com/mb/AMD/990FX%20Extreme4/?cat=Download&os=Win864

A guide to help you with your RAIDXpert is in this link: http://www2.ati.com/relnotes/AMD_RAIDXpert_User_v2.1.pdf

In order to update this service request, please respond, leaving the service request reference intact.

Best regards,

AMD Global Customer Care

_____________________________________________________________________________________________

 

By the way, drivers for Win8 for MB from ASRock (12.8) does not contains RAID drivers at all.



-------------------------

MB: ASRock 990FX Extreme4/BIOS: P2.01B. CPU: AMD Phenom II X6 BE 1090T, 3900/4200 MHz / Noctua NH-U12P SE2. Mem: 16GB DDR3. SSD: 120GB. HDD: 6TB RAID0 (6x1TB) + 1TB HDD + 3TB HDD. Video: NVIDIA GeForce GTX 570. PSU: 1000W

 12/18/2012 02:36 PM
User is offline View Users Profile Print this message

Author Icon
Dark_Diver
Peon

Posts: 7
Joined: 11/12/2010

Previuos thread: http://forums.amd.com/game/messageview.cfm?catid=454&threadid=160684



-------------------------

MB: ASRock 990FX Extreme4/BIOS: P2.01B. CPU: AMD Phenom II X6 BE 1090T, 3900/4200 MHz / Noctua NH-U12P SE2. Mem: 16GB DDR3. SSD: 120GB. HDD: 6TB RAID0 (6x1TB) + 1TB HDD + 3TB HDD. Video: NVIDIA GeForce GTX 570. PSU: 1000W

Statistics
84097 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.