Topic Title: BSOD when installing under Win7x64 Dell 760
Topic Summary:
Created On: 12/26/2012 03:40 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/26/2012 03:40 PM
User is offline View Users Profile Print this message

Author Icon
speedklz
Peon

Posts: 2
Joined: 12/26/2012

When trying to install ANY ati driver package under windows 7 64bit I get the BSOD when it goes to detect the card. I have tried everthing listed on the net to no avail. I dont want to have to re-install windows.  I have removed all the old drives, ran driver sweeper and tried re-installing and still get BSOD. Moved card, Changed Ram and even reset all bios setting and still no luck.. It is a Dell Optiplex with a dual core and 8 gig of ram.

 12/26/2012 09:01 PM
User is offline View Users Profile Print this message

Author Icon
goodplay
Cookie Monster

Posts: 434
Joined: 08/21/2011

Sorry,but you have to update through Dell(last i heard anyway).



-------------------------

i5 3570k(@4.5)./ga-z77x-ud5h-wb./hyper T4./2 x 4gb vengeance 1600 c8./sapphire dualX 7970 3gb OC boost v2./1tb WD FAEX Black./lg bh10 blu-ray r.w../corsair hx850./antec df30./z506 spkrs./lg e2240v./win 8(8.1) pro x64 

 12/26/2012 09:21 PM
User is offline View Users Profile Print this message

Author Icon
speedklz
Peon

Posts: 2
Joined: 12/26/2012

Why.. Its not a dell card.. Its an off the shelf card.

 12/26/2012 10:45 PM
User is offline View Users Profile Print this message

Author Icon
goodplay
Cookie Monster

Posts: 434
Joined: 08/21/2011

o.k.,so what card installed(make/model),what other components have you changed(dumped the original psu?).Have you looked  at the How to- FAQ section of the forum?.



-------------------------

i5 3570k(@4.5)./ga-z77x-ud5h-wb./hyper T4./2 x 4gb vengeance 1600 c8./sapphire dualX 7970 3gb OC boost v2./1tb WD FAEX Black./lg bh10 blu-ray r.w../corsair hx850./antec df30./z506 spkrs./lg e2240v./win 8(8.1) pro x64 



Edited: 12/26/2012 at 11:01 PM by goodplay
Statistics
86369 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.