Topic Title: AMD hardware transcoding bug
Topic Summary: wrong field order PAL MPEG2
Created On: 12/30/2012 05:18 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/30/2012 05:18 PM
User is offline View Users Profile Print this message

Author Icon
K.K
Peon

Posts: 2
Joined: 12/30/2012

Hello,

i got this problem here:

AMD 6850 & Catalyst 12.10 hardware transcoding causes wrong field order when transcoding to PAL MPEG2.

It should be: top field first

It produces: bottom field first.

Card is: AMD 6850

OS: WIN 7 64bit

Catalyst driver version: 12.10

 

Where to report this issue actually?

The url in the top sticky topic seems to be unavailable.

Does anybody know the last working Catalyst version without this bug?

Thank you.

Best wishes.

 

 

 12/30/2012 05:46 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7420
Joined: 11/13/2009

http://forums.amd.com/game/messageview.cfm?catid=444&threadid=161716&enterthread=y



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 


 


 *  Quando Omni Flunkus, Moritati *

 12/31/2012 09:10 AM
User is offline View Users Profile Print this message

Author Icon
K.K
Peon

Posts: 2
Joined: 12/30/2012

Thanks for this reply.

I contact them there, hoping to get an responce to this topic.

Best regards.

Statistics
87457 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.