Topic Title: Caralyst Driver Install failure
Topic Summary: display driver failed to install in Vista OS
Created On: 01/01/2013 01:15 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/01/2013 01:15 AM
User is offline View Users Profile Print this message

Author Icon
izev916
Peon

Posts: 1
Joined: 01/01/2013

System:  HP 5150 dx mt;  Windows Vista Business Svc Pk2;  AMD Athlon 64 Processor 3500+ 2.20GHz;  3.00 GB ram;  32-bit OS; Bios: Pheonix Technologies, LTD 1.06, 9/7/2005; SMBIOS ver 2.4;  Force3D Radeon HD 6450, 2GB DDR3 PCI-e;  680 Watt PSU

This is regarding the install and failure of the Catalyst 12.10 software and driver solutions.  I installed a new 680 watt psu, upgrade from a stock 250watt.  Installed the Radeon Graphic Card.  Powered up the box with the display cord attached to the mobo, but display was black.  Then switched the cord to the gfx card and got a display of the desktop.  Put the quick start disk into the drive bay and began the download of the suite.  After an hour or more noticed that the progress bar stopped halfway through the process.  After 4 hours decided to cancel the install.  Went to the AMD driver support and downloaded the Catalyst Software Suite with .NEt4.  Download went well.  Attempt to install file: Display_AMD_VSW7W8_32_***_12-10_WHQL file but would not install.  Also went to the systems window update to attempt, but still get failure to install driver message.  Unknown what may be causing the install faiulre and how to correct this and complete a successful install of the driver.  The graphic card shows installed  ~izev916

 01/01/2013 05:16 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7855
Joined: 11/13/2009

http://forums.amd.com/game/messageview.cfm?catid=444&threadid=162444&enterthread=y



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

Statistics
89046 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.