Topic Title: Catalyst Control Center problems, help
Topic Summary:
Created On: 01/10/2013 11:59 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/10/2013 11:59 PM
User is offline View Users Profile Print this message

Author Icon
DJay
Peon

Posts: 1
Joined: 01/10/2013

So, i have an amd integrated graphics card and i installed a new graphics card without uninstalling the integrated one. Now, when i start up it takes forever and waits for a box that tells me that the ati catalyst control center couldnt be opened, please help me!

 01/11/2013 06:34 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

1. Uninstall the drivers of your current video card.

2. Turn off the PC.

3. Remove the card, connect the monitor to the integrated one.

4. Turn on the PC, log into the OS.

5. Uninstall drivers of the IGP.

6. Turn off the PC.

7. Insert the card, connect the monitor to it.

8. Turn on the PC, go to the BIOS settings and disable your IGP. (Read the motherboard manual to find out, how to do all this.)

9. Save new BIOS settings and log into the OS.

10. Install drivers for your videocard.

 

Done.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
85319 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.