Topic Title: PC won't restart, No aero in W7 and some programs won't start or install after installing drivers
Topic Summary:
Created On: 01/12/2013 02:52 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/12/2013 02:52 PM
User is offline View Users Profile Print this message

Author Icon
ElverGalarga
Peon

Posts: 4
Joined: 01/12/2013

Hello,

I'm having this weird problem and i think my video card or its driver maybe the cause, my card is an HD 5670 It works fine running games but since the last week it's been giving me some trouble.

My PC won't restart it hangs on the shutting down screen, I have to reset it manually, Sometimes I can't open some programs like EA Origin, the little circle that tells you to wait appears and the program won't open, when I try to install a program the installations won't progress and I can't use windows aero, etc.

This could sound like an OS problem but I have reformated my PC and just as soon as i install the drivers for my video card, the problems begin, I have also updated the bios, also when I switch to the integrated graphics chip of my motherboard the problems are not present.

I have also tried to use the latest beta driver and the problem persists.

My specs:

Gigbyte 880GM-D2H Motherboard.

AMD FX 6100 Black Edition 3.3 ghz

Windows 7 ultimate

8 Gb RAM

Radeon HD 5670

Thanks in advance, hope you could help me.



-------------------------


Edited: 01/12/2013 at 02:58 PM by ElverGalarga
 01/12/2013 05:19 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Sounds like a faulty card to me, though I cannot be sure of course. I suggest you try it in another computer.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 01/20/2013 09:17 PM
User is offline View Users Profile Print this message

Author Icon
ElverGalarga
Peon

Posts: 4
Joined: 01/12/2013

Thanks for your help, but unfortunately your suggestion didn't work.

My mother's PC has one of my old Video Cards, (Radeon x1550) I switched them, installed their respective drivers and my current Video Card worked perfectly on my mother's PC, while the problems persisted in my PC with my mother's card.

The only actual improvement i saw was that I was able to restart my computer, but I'm afraid that won't last too much.

I'd like to know if there's something i could change in the BIOs, perhaps?



-------------------------
 01/20/2013 09:22 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7460
Joined: 11/13/2009

Have you tried this? http://forums.amd.com/game/messageview.cfm?catid=444&threadid=162444&enterthread=y



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 


 


 *  Quando Omni Flunkus, Moritati *

 01/21/2013 02:20 AM
User is offline View Users Profile Print this message

Author Icon
ElverGalarga
Peon

Posts: 4
Joined: 01/12/2013

 

I didi as you said, cleaned all the drivers and installed .net 4, also I removed an sd card reader and replaced it for a newer one, The restart problem of programs that didin't open are now solved (I also gained lots of performance) but I still can't gt aero to work.

Anyway, Thanks for your help, I'm not sure if your sugestions or replacing teh sd card reader solved the problem restart problem, but I aprpreciate the help.



-------------------------
 01/27/2013 10:08 PM
User is offline View Users Profile Print this message

Author Icon
ElverGalarga
Peon

Posts: 4
Joined: 01/12/2013

Ok, I have already solved all the problems here's the summary of all sulotions:

- The restart problem wasn't caused by the video cards's driver, it was caused by a defective SD Card reader, so i changed it and I was able to restart again, Along with that I gained a lot of performance on my PC.

- About the windows aero problem definitely the video card dirver had a lot to do, so here's the solution:

Download "Aero enabler" from here:

http://pxc-coding.com/portfolio/aero-enabler/

Intall the program and then run it, It will force aero, even if the system tells you that your video card doesn't support aero (Which wasn't my case, my card was able to handle it, But i needed to force in order to be able to use it) by editing the registry.

You can unistall Aero-Enabler if you wish, you will still have aero enabled even if you do so.

To all of you guys thanks for your help



-------------------------


Edited: 01/28/2013 at 12:39 PM by ElverGalarga
Statistics
87568 users are registered to the AMD Support and Game forum.
There are currently 9 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.