Topic Title: The display driver no longer responding and was recovered
Topic Summary:
Created On: 01/15/2013 09:55 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/15/2013 09:55 AM
User is offline View Users Profile Print this message

Author Icon
EclairOChocola
Peon

Posts: 2
Joined: 01/15/2013

Hi, I have this problem every 5/10 minutes. It's very very very boring.

I uninstal all AMD/ATI drivers, softwares, register keys before instal the new graphic card.

I can't play, I can't stay on the desktop normaly

There are 100 different graphics card for years. But we must also make software that works.

 

Config:

Motherboard: Gigabyte 970A-UD3

CPU: AMD Phenom II x4 965 BE

GPU: Sapphire Radeon HD 6870

Power: OCZ 500W

RAM: DDR3 4Go 1600 Mhz

Os: Win 7 64bit



Edited: 01/15/2013 at 02:19 PM by EclairOChocola
 01/15/2013 02:25 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Update the BIOS of your motherboard.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 01/15/2013 03:15 PM
User is offline View Users Profile Print this message

Author Icon
EclairOChocola
Peon

Posts: 2
Joined: 01/15/2013

[/URL]

 

My bios is up to date

Statistics
86386 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.