Topic Title: ATI Problems
Topic Summary:
Created On: 01/17/2013 11:16 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/17/2013 11:16 PM
User is offline View Users Profile Print this message

Author Icon
alchemist4
Peon

Posts: 2
Joined: 01/17/2013

Hi all,

 

So I purchased an active Startech displayport adapter for my ATI 5770 to enable Eyeinfinity. After placing the cable in, CCC started acting up and freezing. After multiple restarts, it kept doing it. Then I tried to reinstall the package, and it froze. Same for uninstall. I had to use the cleanup tool in safe mode and then reinstall just the driver in the Device Manager just to get things functional again. Now I would like to try installing CCC again, but the installer package (13.1) keeps freezing at "enumerating source media for installable packages". 

 

I've tried everything from changing the installation folder (even to different drives), I've run it under administrator mode, I've run it under Vista compatibility mode, I've run it under safe mode....and nothing. I have to use the task manager just to close out the damn thing lol. I tried old drivers and beta drivers...and the same thing happens.

 

Any suggestions?

Windows 7 64bit - 5770 - Phenom x6 Black Edition - 8GB Memory - 13.1 Drivers

 

 01/18/2013 12:11 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7052
Joined: 11/13/2009

Have you tried this? http://forums.amd.com/game/messageview.cfm?catid=444&threadid=162444&enterthread=y



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

 01/18/2013 12:19 AM
User is offline View Users Profile Print this message

Author Icon
alchemist4
Peon

Posts: 2
Joined: 01/17/2013

Thanks for the response.

 

Yes, I've done those. DriveSweeper drove me to a BSOD that was in need of a system restore, so I went ahead and stopped using that tool lol. I also have .Net 4.0 installed. I would go back to older drivers but those are useless as well. It seems the problems started after CCC locked up on me and the uninstaller crashed (which led me to use the AMD Cleanup tool). Prior to that, the latest drivers installed without a hitch. Could plugging something into the displayport really mess up thing that much?

Statistics
84245 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.