Topic Title: Not sure my driver has installed
Topic Summary:
Created On: 01/18/2013 04:24 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/18/2013 04:24 AM
User is offline View Users Profile Print this message

Author Icon
SaschaK
Peon

Posts: 1
Joined: 01/18/2013

Hi all,

I've just run the 13.1 driver update for my Radeon 7800, and during installation I got a 'The installer shut down' message from Windows. But the installer didn't actually crash and it seemed to run fine otherwise. Though at the end it says the installer encountered some errors.

I've just looked in the video card's Properties tab in Device Manager, and it lists the 'Driver version' as 9.12.0.0. But I know all the different components of the installation had different version numbers. Does anyone know if that's the version number it should be if it's up to date?

 01/18/2013 07:14 AM
User is offline View Users Profile Print this message

Author Icon
Fishman
Cookie Monster

Posts: 417
Joined: 10/14/2011

Open CCC and look under the Software tab. It will show you the driver version.

12.12/13.1 etc.



-------------------------

GA-MA-790FXT-UD5P/ AMD Phenom II X4 965@ 3.7ghz/AC cooling/Sapphire R9 270X /RipjawsX 2x4gb DDR3 133/Corsair TX750M/ Antec 900 case/ Windows 7x64 Pro


Gigabyte GA-P67A-UD7-B3 F7 bios /i7- 2600k@ 4.5ghz/Corsair H110 /8 gig G-Skill Ripjaws X  
Sapphire TRI-X R9290 /Corsair AX 760i PSU /Logitech Z-5500 Sound /Win 7 x64 (SP1), Corsair 780T case.

Statistics
93066 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.