Topic Title: Help to install catalyst 13.1
Topic Summary:
Created On: 01/18/2013 12:18 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/18/2013 12:18 PM
User is offline View Users Profile Print this message

Author Icon
Spectrus-BR
Peon

Posts: 2
Joined: 01/18/2013

I need help, because I downloaded the catalyst 13.1, but when i see the install, it shows that I'm with the latest version 9.10.

 

I have installed the driver 9.10, but I want to install 9.12.

 



Edited: 01/18/2013 at 12:49 PM by Spectrus-BR
 01/18/2013 12:22 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4844
Joined: 12/27/2008

Could you describe your problem using whole sentences, please? There are no mind readers here.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 01/18/2013 12:53 PM
User is offline View Users Profile Print this message

Author Icon
UcouldBrong
Overclocker

Posts: 795
Joined: 01/05/2013

Be sure to uninstall previous drivers...you can download Driver Fusion and click the "AMD Display" icon...click "delete" and wait...then install the new drivers.  You can also remove everything in your AMD folder.  You can also uninstall the display drivers in the Device Manager but Windows will attempt to install VGA drivers but you can disable the procedure. 

INSTALL driver package...sometimes it takes more than one attempt!



-------------------------

 


 


Non-noob components.

 01/18/2013 01:02 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7026
Joined: 11/13/2009

http://forums.amd.com/game/messageview.cfm?catid=444&threadid=162444&enterthread=y



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

 01/18/2013 01:22 PM
User is offline View Users Profile Print this message

Author Icon
Spectrus-BR
Peon

Posts: 2
Joined: 01/18/2013

I uninstalled everything, ran the driver sweeper and it now appears.

Driver disappeared kkkkk

 

 

 

 



Edited: 01/18/2013 at 02:03 PM by Spectrus-BR
Statistics
84103 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.