Topic Title: Catalyst
Topic Summary:
Created On: 01/23/2013 02:40 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/23/2013 02:40 PM
User is offline View Users Profile Print this message

Author Icon
viking0
Peon

Posts: 5
Joined: 01/23/2013

Hi there.

I have downloaded the lasted catalyst software and now I cant install.

Why is that what have a missed.

Oh yes I even used the uninstall(new) and still I cant install the software and even the older version.

Please can someone help.

 

 01/23/2013 03:44 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7278
Joined: 11/13/2009

...you need to supply some basic information about your computer before anyone can try to be of assistance.
 
Please supply the following:

1. AMD graphics card(s)
2. Operating system
3. Processor
4. Power supply (make and model)
5. System RAM (amount)
6. Graphics driver version (12.10, 12.11beta, etc)
7. If this is a laptop furnish make and model
8. Did you read the "How-To and FAQ"section in the forum?


NOTE: Laptop questions/issues should be posted in the Notebook Forum

      http://forums.amd.com/game/categories.cfm?catid=448&entercat=y

   
Also, you should read  http://forums.amd.com/game/messageview.cfm?catid=440&threadid=160417&enterthread=y   for additional information.

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 01/24/2013 01:28 PM
User is offline View Users Profile Print this message

Author Icon
viking0
Peon

Posts: 5
Joined: 01/23/2013

Hi there.

Yes I guess I could have done that just didnt think about it at the time.

1- AMD Radeon HD 6850

2-Windows 7 32bit

3- AMD fx6100 3.3ghz

4 arctic cooling alpine 64 gt

5-8 gig

6- 9.12.0.0

I hope that is all the info that you need

Thanx

 

 01/24/2013 02:26 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7278
Joined: 11/13/2009

Could you be a little clearer about the "I can't install" thing? What happens when you try to install? There is a guide on installing new drivers here > http://forums.amd.com/game/messageview.cfm?catid=444&threadid=162444&enterthread=y



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 01/25/2013 03:31 PM
User is offline View Users Profile Print this message

Author Icon
viking0
Peon

Posts: 5
Joined: 01/23/2013

Sorry for the late reply.

When I tried to install the catalyst, the install started to load and then when to all the install items install driver etc.

Then nothing.

I got the AMD_Catalyst_12.11_Beta11.exe and that installed, but i am having a hard time installing drivers for the graphics card.

I am running on 9.10.8.0 and catalyst version 12.11

If that helps

Thanx

 01/25/2013 07:42 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

It may be an issue with your vcredist packages. Remove them all, then download them from the microsoft.com website, install them, update them via windows update and try the catalyst install manager again.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 01/26/2013 06:57 AM
User is offline View Users Profile Print this message

Author Icon
viking0
Peon

Posts: 5
Joined: 01/23/2013

I have deleted all the c++ files and did a update.

Then tried to install 13.1 .........click and nothing

Not even a loading tab.........just nothing.

Now what.

 

 01/27/2013 03:33 PM
User is offline View Users Profile Print this message

Author Icon
dastree
Peon

Posts: 1
Joined: 01/27/2013

I was playing eve-online today and my screen goes grey with lines running down the screen. about 2 min. later I get a BSD with 116 code on it. i restart my computer and look it up. I go to ATI and download the latest driver released this year. I have a radeon hd 5800 series video card btw. I install the driver, restart my computer, and go back to playing my game. same thing happens except the computer restarts itself. I get a message stating that the driver failed and fixed itself. Then about 3 minutes later it happens again, grey line screen, crash, restart. it keeps happening about every 3 minutes or so. I also get a message stating that windows is looking for a fix and will contact me. what do i do?

 Thank You.
 Das Tree
 01/28/2013 08:13 AM
User is offline View Users Profile Print this message

Author Icon
viking0
Peon

Posts: 5
Joined: 01/23/2013

Originally posted by: stumped Could you be a little clearer about the "I can't install" thing? What happens when you try to install? There is a guide on installing new drivers here > http://forums.amd.com/game/messageview.cfm?catid=444&threadid=162444&enterthread=y

 

 

I have even done what you have said above.

I have then tried to install 13.1 again nothing. I click install and again nothing not even a load tab etc.

I have installed 12.11 beta

I am gonig to try 12.11 beta with .net 4.

Will Keep you posted.

Thanx

 01/28/2013 11:41 AM
User is offline View Users Profile Print this message

Author Icon
Kruptein
Peon

Posts: 3
Joined: 01/24/2013

Hey, I have the same problem, I just can't get ccc and the drivers to install, the installer always ends succesfull (albeit saying there were warnings but the log says everything was fine) but nothing is installed in the end.

radeon hd7970 win8 64bit

Statistics
86484 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.