Topic Title: No disable Catalyst AI function?
Topic Summary: Games and such unplayable
Created On: 01/24/2013 09:12 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/24/2013 09:12 AM
User is offline View Users Profile Print this message

Author Icon
Sev
Peon

Posts: 4
Joined: 01/24/2013

I havent upgraded my drivers in quite a while, not since Skyrim's launch and even then I had issues with having Catalyst AI and AA turned on. It would render the screen real wonky and fashy. I managed to ask around about it and solved the problem by turning off CAI and AA. Now, I just installed fresh drivers on a clean system, noticed that AI option was gone and assumed it may be fixed or something.

 

I just tried to run EVE Online, I was greeted with technicolor shapes, and almost sezure inducing flashes. I know this is beacuse of CAI, I dont know why it does this, but I know its the cause. Can someone please tell me what I'm supposed to do? I'm not very savy when it comes to this kind of thing

Could I maybe revert to an old driver or something? (again I dont know these things)

Or is there a fix for this version that doesnt require me to uh.. mess around with files and such?

I'm running x2 ATI Mobility Radeon HD 5800's in Crossfire on an Alienware m17x

Sorry if this is in the wrong section or anything, I really dont know where to go or what catagory this problem is.

Thanks!

 01/24/2013 11:58 AM
User is offline View Users Profile Print this message

Author Icon
MaceWindows
Peon

Posts: 6
Joined: 01/21/2013

I had this problem, but I know how to fix it.

 

What you need to do is set the option for Catalyst AI in CCC to High Quality then press Apply. Now, open your search and look for Profiles.xml (mine was in D:\Documents and Settings\user\Local Settings\Application Data\ATI\ACE\Profiles.xml)

 

Open it up in notepad or wordpad, now look for Featurename = CatalystAI (You can use control+f and type Catalyst)

Underneath that look for where it says Enable and change that to Disable.

Now go to program files/ati technologies/ATI.ACE/Core-Static then run MOM.exe. It should flash briefly. Now restart your computer and Catalyst AI should be disabled.

This worked for me, so I hope it works for you!

 01/24/2013 12:49 PM
User is offline View Users Profile Print this message

Author Icon
Sev
Peon

Posts: 4
Joined: 01/24/2013

Thanks for the reply, but the problem is that I have -no- Catalyst AI option at all in the CCC.

I go to Advanced>3D Applications > No Catalyst AI options

It used to before I upgraded, but now the option is just not there, period.

No slider, no check box, nothing. =(

 01/24/2013 01:03 PM
User is offline View Users Profile Print this message

Author Icon
MaceWindows
Peon

Posts: 6
Joined: 01/21/2013

I know there's no option to do it, there isn't one on the newer version. But if you wish to disable it, that is the way to do it.

 01/24/2013 01:08 PM
User is offline View Users Profile Print this message

Author Icon
Sev
Peon

Posts: 4
Joined: 01/24/2013

"What you need to do is set the option for Catalyst AI in CCC to High Quality then press Apply"

Sorry, didnt get to finish typing, hit backspace and it changed windows!

 

This is kinda confusing me, how can I set this option and hit apply when the option isnt even there?

http://i230.photobucket.com/albums/ee146/Sev-Lancer/NoAI_zps38c4f0c6.png

^ Those are the only options I have.

 



Edited: 01/24/2013 at 01:18 PM by Sev
 01/24/2013 01:22 PM
User is offline View Users Profile Print this message

Author Icon
MaceWindows
Peon

Posts: 6
Joined: 01/21/2013

Oh right, I see. There's no slider for you. Try doing the rest of the steps anyway, see if that does it.

 01/24/2013 01:39 PM
User is offline View Users Profile Print this message

Author Icon
Sev
Peon

Posts: 4
Joined: 01/24/2013

Yup that worked!

Thanks a lot for that buddy. /thumbs up

Statistics
84193 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.