Topic Title: a10 5800k flickering black bugs on screen
Topic Summary: after drivers install
Created On: 01/24/2013 05:48 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/24/2013 05:48 PM
User is offline View Users Profile Print this message

Author Icon
supkrovi
Peon

Posts: 2
Joined: 01/24/2013

I`ve posted the same in the "AMD Graphics" category, but its very urgent for me to solve, so I duplicate it here, so much more that issue belongs to drivers (i hope)

Hi! when i install any version of driver i get flickers, and black artifacts. It is more visible if to move a mouse. Is it a broken apu? I tried different monitors, different resolution, all types of connections (dvi, vga, hdmi), tested with 3 different PSU. Also, I tried to install old catalyst drivers (11.xx), but it doesnt propose me to install display driver, only audio and some other stuff. Withou catalyst driver its ok (standart vga). 

Motherboard is MSI FM2-A75MA-E35

16gb ddr3 1333, win 7 x64

Here is a video of the problem: http://www.youtube.com/watch?v=6No921_MOjM&feature=youtu.be

thanks!!!!

 01/24/2013 08:26 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

It does look like a broken GPU. But it can be motherboard incompatibility, RAM incompatibility. I suggest you find someone with a motherboard that supports you APU and convince them to let you try it in there. You can also try updating the BIOS, checking other operating systems with different sets of drivers etc. If you can't get it to work, just RMA it or get a discrete graphics card.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
85332 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.