Topic Title: graphics card issue
Topic Summary:
Created On: 01/25/2013 04:13 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/25/2013 04:13 PM
User is offline View Users Profile Print this message

Author Icon
omah1975
Peon

Posts: 8
Joined: 12/19/2009

I have a Shuttle SA76G2 with a Radeon HD 5450 running Windows 8 Pro. My system crashed and so I did a clean install but now instead of Catalyst Control Center, Catalyst Install Manager installed Vision Engine Control Cemter instead and my Desktop Graphics Windows Experience Index score has gone down from 4.5 to 4.3. The machine runs ok I just wondered why this might be happening so any ideas would be of great help, thanks.

 

Owen Hamilton.

 01/25/2013 06:15 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 13340
Joined: 04/17/2008

VECC = CCC, same thing but a newer version. As to your WEI score, it means jack *****, ignore it.

-------------------------
AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970 GHz Edition, 1TB Samsung 850 Evo, 256GB OCZ Vector, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ult Ed x64
Statistics
91388 users are registered to the AMD Support and Game forum.
There are currently 8 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.