Topic Title: catalyst problems on windows 8
Topic Summary:
Created On: 01/25/2013 08:17 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/25/2013 08:17 PM
User is offline View Users Profile Print this message

Author Icon
bergzan
Peon

Posts: 2
Joined: 01/25/2013

Hello guys.

I have a problem on a fresh windows 8 install. My problem is that now i can't use resoluton 1920x1080. 

I have Windows 8, Catalyst 13.1, connection via HDMI, Monitor Samsung s27a350

On Desktop Properties i have options Basic and HDTV, on Basic my max resolution is 1680x1050 and i don't like HDTV resolutions.

What can i do to get 1920x1080 resolution? I had it on Windows 7 and old drivers.

 01/25/2013 10:35 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Basic->1920x1080@60Hz and HDTV->1080p are the exact same thing. You don't like the latter one because it's located under a different submenu?



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 01/26/2013 04:09 AM
User is offline View Users Profile Print this message

Author Icon
bergzan
Peon

Posts: 2
Joined: 01/25/2013

i have figured that now,  

i was just confused becaose in windows 7 i had the resolution.

how can i delete the topic, or can the admin delete it?

 

thnx for answer and have fun guys

 01/26/2013 05:25 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

There's no need to delete anything. This is a public forum. Other people with similar questions can learn from this without posting it again.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
88867 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.