Topic Title: Catalyst Install Issue
Topic Summary: Installing Catalyst Control renders computer unusable.
Created On: 01/30/2013 12:57 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/30/2013 12:57 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 01/30/2013

<!-- @page { margin: 0.79in } P { margin-bottom: 0.08in } A:link { so-language: zxx } -->

Mkay folks I'm at the end of my technical knowhow. I have myself here an HP xw6600 Workstation, I've installed into it Gigabyte GV-R6450C-1GI Radeon HD 650 1GB. Everything works perfectly fine on the machine, I've got picture and I'm able to login and use the machine perfectly fine. The moment I try to install the drivers for the graphics the computer will freeze before it makes it to the login screen thous making it a giant paper weight. I can restore the machine back to before I installed the driver and it works fine again so I know it has something to do with the driver itself. I've tried multiple different versions of the driver from 10.2 to current, they either install nothing at all or freeze the computer like I said earlier, hell I ever tried just install the driver by themselves and leaving everything else out but that doesn't work either. So I really don't know what else to do. I've search tones of different forums but it doesn't seem anyone els is having quite the same problem considering most of them are saying they can still login to their computer after the install at the least with I can not. So some insight would be greatly appreciated .


Graphics Card
- Gigabyte GV-R6450C-1GI Radeon HD 650 1GB

AMD Catalyst Driver Version, and Driver History
- can't get any to install

Operating System
- Windows 7 64bit service pack 1

Issue Details
- Installing catalyst control results in computer freezing before being able to login.

- I've tried installing different versions of Catalyst and even reloading a fresh install of windows.

Motherboard or System Make & Model
- HP xw6600 Workstation

Power Supply

- 650 watt

Display Device(s) and Connection(s) Used
- Emerson LC391EM3
- It's connected via HDMI

CPU Details
- Intel Xeon processor, 4 Cores, E54303 2.66 GHz 2x6 MB L2 cache 1333 MHz FSB

Additional Details
I know the graphics card works fine just purchased it not ever 3 months ago and had it working perfectly fine in another computer for a test, and I know the rest of the computer works seeing as how I had Ubuntu running on it just fine just a couple weeks ago.

 01/30/2013 09:21 AM
User is offline View Users Profile Print this message

Author Icon
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Probably its incompatible with your motherboard. You should contact HP Support and ask them. Maybe they can give you advice, provide a BIOS update or something.


CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

93400 users are registered to the AMD Support and Game forum.
There are currently 8 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.