Topic Title: Updating drivers not working.
Topic Summary: Updating drivers does not work for some reason.
Created On: 02/12/2013 06:27 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/12/2013 03:02 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Originally posted by: Bixxlow When I try to update it says I have the lastest version.

Device Manager/Windows Update is not a good way of updating drivers. Download the latest Catalyst package from the AMD website, and launch it.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 02/13/2013 06:05 PM
User is offline View Users Profile Print this message

Author Icon
UniqueUnlisted0names
Peon

Posts: 2
Joined: 02/13/2013

I needed to perform some functions in XP and suffered a series of blue screen errors. I am reinatalling the ATI drivers because atiok32.dll was flagged three times as the cause of a write to read only memory and causing a blue screen error. I removed all instances as there were multiple sets and different file sizes and I was unable to determine if any were not corrupted.

Errors in the installation run of 13-1_xp32_dd_ccc_whql.exe:

Realtek HD Audio Manager

Access violation at address 7E42948D in module 'user32.dll'. Read of address 01A77004.

This error did not stop the install as the 'AMD - Catalyst Install Manager - Version: 08.00.0891' ran normally until:

Copy Error

Setup cannot copy the file atiok3x2.dll.

I did not have the 'VIDEO' installation disk as it was preinstalled, so I pushed Cancel. The installation completed without the file being installed. The installation report did not include any error listings.

How may I acquire a clean copy of the file for installation?

ATI Radeon HD 5400 Series
Window$ XP Media Center

 02/13/2013 06:31 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

Originally posted by: UniqueUnlisted0names I How may I acquire a clean copy of the file for installation? ATI Radeon HD 5400 Series Window$ XP Media Center

Talk talk babble babble (so not to be rude) here> http://benchmark3d.com/amd-catalyst-13-1-whql-legacy


-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 02/13/2013 11:49 PM
User is offline View Users Profile Print this message

Author Icon
UniqueUnlisted0names
Peon

Posts: 2
Joined: 02/13/2013

Originally posted by: stumped
Originally posted by: UniqueUnlisted0names I How may I acquire a clean copy of the file for installation? ATI Radeon HD 5400 Series Window$ XP Media Center

 

 

Talk talk babble babble (so not to be rude) here> http://benchmark3d.com/amd-catalyst-13-1-whql-legacy

 

Thank you for the link. Version 8 installed without a problem.

 

I still would like to be able to install version 9, but until I am able to acqurie an uninfected copy of atiok3x2.dll, that may not be an option.

Statistics
85430 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.