Topic Title: HELP
Topic Summary: Driver Issue
Created On: 02/17/2013 09:34 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/17/2013 09:34 AM
User is offline View Users Profile Print this message

Author Icon
fanticalzappy
Peon

Posts: 1
Joined: 02/17/2013

i will be playing a game at 40 fps and it will just lower to 5-10 for about 10-20 seconds and then go back to normal.

i think it has something to do with the driver thinking the card is in low preformance mode and lowering the clock to 150 mhz.

im using version 2013.0202.1542.28118 on an XFX HD 5850 Black Edition. plz reply.

thanks

 

 02/17/2013 11:21 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7246
Joined: 11/13/2009

If you want any reasonable response to your issue...then you must prove you can read and comprehend. Start with "PLEASE READ BEFORE POSTING" and furnish the required info.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
84969 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.