Topic Title: Display Port Issues since CAT 13.x Update
Topic Summary:
Created On: 02/27/2013 06:43 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/27/2013 06:43 AM
User is offline View Users Profile Print this message

Author Icon
msaunders
Peon

Posts: 2
Joined: 02/27/2013

Hi

I am having an issue with my HD6990 and second monitor on the display port since upgrading to the latest CAT drivers. When the computer comes out of sleep/hibernation my second monitor does not retain the set resolution and I get and error onscreen

"The system has detected a problem with the connection between your computer and the DisplayPort display that will prevent you from using the highest resolutions and/or refresh rates"

Anyone else experience this and know of a fix ? Again its only happening on the latest drivers , if I roll back to the 12.10 for example, the issue is gone.
Tks
Martin

 02/27/2013 08:01 PM
User is offline View Users Profile Print this message

Author Icon
sholder
Peon

Posts: 1
Joined: 02/27/2013

I'm having a similar issue.  I have a 5800 running 3 displays. My problem is when the system comes out of sleep there is no signal to the monitor connected to the display port.  If I unplug the cable from the card and plug it back in the display goes back to normal.

Windows 7 x64.

Catalyst 13.1.

 

 

 02/28/2013 07:38 AM
User is offline View Users Profile Print this message

Author Icon
msaunders
Peon

Posts: 2
Joined: 02/27/2013

Hi there

Yes , if I plug out/in cable it also goes back to normal. Its a PITA 

Catalyst 13.2 Beta

 07/05/2013 02:53 PM
User is offline View Users Profile Print this message

Author Icon
akohn
Peon

Posts: 1
Joined: 07/04/2013

In general, displayport under windows is broken due to autodetect being inconsistent and unreliable.  It will take a driver work-around to fix that.  One can hope that AMD will do so.

Statistics
85287 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.