Topic Title: catalyst 13.1 problem
Topic Summary: catalyst, uninstall utility, registry, malfunction
Created On: 02/28/2013 07:37 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/28/2013 07:37 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 02/28/2013


I have a Lenovo Z575am A8 Vision 3500M notebook with 6620G and HD 6650M dual graphics, 8 gb ddr3 memory config (OS: Windows 7 64 bit). The latest lenovo certified driver is dated 2011. december, but there is a way authorized by lenovo, to be able to use the latest amd drivers.

The problem is with the first step, i remove the catalyst drivers and control center and install manager, but when i try to remove the registry files, it doesnt erase all of them. Technically, all the registry files remain there. (actually the files can be deleted, just the registry entries remain there)

I tried to erase them with several programs, none of them worked:

Driver Fusion, Driver Sweeper 3.2, Amd Catalyst Twl Cleaner V3 9 2.7z, Amd Cleanup Utility

Obviously tried them in safe mode, every way possible, simply those registry files like concrete, cant be erased. Because i had no choice, i tried to continue with the guide, and managed to get the 13.1 catalyst installed, but seems something not working perfectly, cause when i try to add a game exe in the catalyst application profiles, changing some settings, click apply, then the software just crashes, cant reopen, no matter how many times i reboot, the tray icon will come, i click "Amd Vision Engine control center" and crash again.

Also i am not sure now, but i remember i had the same problem with the factory driver as well, and that should work correctly. Anytime i browse an exe file, and change 3d settings in the game settings, after clickin the apply button, software crashes.

Very unpleasant experience with this software for me so far, even the menu of the engine control center is a headache for me, i did hate truly nvidia nview as well on my PC, but its even worse so far.

By the way anyone playing World Of Tanks maybe on similar config? I just cant believe on minimum settings with all effects disabled by tweaker, and it still runs on very poor fps in fights. I would apprecciate any help or ideas. 

Thank you.



Edited: 02/28/2013 at 06:16 PM by scavy
92918 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.