Topic Title: driver error inf file not found
Topic Summary:
Created On: 03/04/2013 08:30 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/04/2013 08:30 PM
User is offline View Users Profile Print this message

Author Icon
thollis89
Peon

Posts: 1
Joined: 03/04/2013

trying to update to 13.1 and upon installing the 13.1 ccc suite, it gets to the driver portion, and i get inf file not found, this is totally new to me, i have never seen this before.  running a msi 6950 on win 7 64 bit.  i've tried ccleaner, driver sweeper, reinstalling manually, safe mode deletes, nothing is helping, even got .net 4.5 which apparently is required for 12.8+ but i guess not that required as im still getting the error -_- halp

*edit* even tried reverting to 12.10, same error now, which i never had when i installed 12.10 initially.  ridiculous. 

*edit 2* tried to isntall from the dvd that came with the card, same error, then tried manually isntalling threw device manager, it did some things, then it said their was an error, their was no element or w/e to my graphics card 



Edited: 03/04/2013 at 09:39 PM by thollis89
 11/23/2013 07:41 PM
User is offline View Users Profile Print this message

Author Icon
dsteiny
Peon

Posts: 2
Joined: 11/23/2013

Did you ever get an answer to this?  I have been trying everything I can think of to install a newer driver because my old one does not work with some programs and am having no luck. 

Statistics
86459 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.