Topic Title: BSOD after Beta 7 install & Warnings after install
Topic Summary:
Created On: 03/06/2013 06:49 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/06/2013 06:49 AM
User is offline View Users Profile Print this message

Author Icon
Gil80
Peon

Posts: 25
Joined: 12/02/2008

RIG:

Core i7 3770K OC 4.5Ghz
ASUS P8Z77-V-Deluxe BIOS 1805 rev1.xx
Thermaltake 850W Gold
16GB Corsair Vengence 4x4GB
Sepphire HD6950 Dirt3 Edition with 2nd BIOS to match 6970
Driver 13.2 Beta 7 

Detailed description of the problem - Installed AMD clean utility. Installed driver sweeper. After clean & reboot I installed 13.2 beta 7.

Finished with warnings but log shows all 'Success'.
Reboot.
Log in -> 20 seconds after I open CCC I got BSOD 'bad pool caller'

Why did I get warnings and how can I be sure I've got beta 7 installed by looking at CCC? 

 03/06/2013 07:55 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Originally posted by: Gil80 I got BSOD 'bad pool caller'

Run memtest86.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
85510 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.