Topic Title: Office 2013 - Display driver stopped responding and has recovered
Topic Summary: Display driver stopped responding and has recovered
Created On: 03/06/2013 08:14 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/06/2013 08:14 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 2
Joined: 03/06/2013

Hello, I am looking for help with a "Display driver stopped responding and has recovered" issue. The issue occurs in Office 2013, specifically Outlook 2013 and Excel 2013. I can't reproduce on demand the Excel 2013 issue, but Outlook 2013 I can.

I work for a hardware manufacturer in tech support and get a lot of emails to forward to the relevant area's. If I manually forward and email, hit send then click on another email it freezes and the display driver recovers. This is on Windows 8.

I have been using the hardware for 18 months with Windows 7 and switched to Windows 8 on release. I have installed the latest full release of Office 2013 Professional Plus from a Micosoft supplied DVD.

The issue has only occured recently, I updated to 13.1 and the uninstall utility broke many UAC controls in Windows. Others have had the same issue and a system restore or full Windows re-install has resolved the issue. Office 2013 worked fine during this period, and I am fine with updates occasionally breaking things so that isn't my issue.

I did a System Restore, and on the next reboot I had access to UAC controlled areas again (such as editing Users or Network Properties) but then the display driver stopped responding. As this made my original issue worse I did a full re-install of Windows 8.

I re-installed Office 2013, the AMD Catalyst 13.1 (without uninstalling anything) and the latest AMD chipset driver (AHCI), no other drivers or software (our system is browser based and needs no additional software or browser plugins). Office 2013 (Outlook and Excel) still occasionally cause the driver to stop responding.

The CPU, VGA's, RAM, HDD's, PSU and Motherboard have been tested (I work for a VGA/Motherboard manufacturer and the Service Centre tested the unit, this system does not contain their parts though) and are all working ok. Microsoft have a suggestion on their website:

Blank UI or video driver crash

I will try that tomorrow, but it involves turning hardware acceleration off, which they do not recommend for performance. I have CPU to (total overkill for my workload) but I would like to see if there is another solution as the Display Driver worked fine until I did a System Restore and the machine has since had a clean reinstall of Windows (two days old).

The issue has been reported to AMD and my machine details are below, any suggestions? If the disabling of Hardware fixes the issue I will add to the post.

Graphics Card

Powercolor HD7750 2GB DDR3 (AX7750 2GBK3-H)

Gigabyte HD6450 1GB DDR3 (GV-R645-1GI)

Both running stock, zero overclock.


AMD Catalyst Driver Version, and Driver History

AMD Windows 8 Default Driver

AMD Catalyst 13.1


Operating System

Windows 8

Fresh Install


Motherboard or System Make & Model

Gigabyte GA-890GPA-UD3H


Power Supply

Thermaltake Toughpower XT 775W



Display Device(s) and Connection(s) Used

ASUS MW221C 22' LCD - HDMI to DVI - HD6450

ASUS MW221C 22' LCD - HDMI to DVI - HD7750

Philips 190X7 19' LCD - DVI to DVI - HD7750


Applications and Games

Office 2013 - Excel

Office 2013 - Outlook


CPU Details

AMD Phenom II X6 1090T

Stock settings, 0 overclock


Motherboard BIOS Version

FF - 2010/11/24 - Last release


System Memory Type & Amount

16 GB (4 x 4GB)

Kingston KVR1333D3N9K4/16G (4 x 4GB ValueRAM pack)


Additional Hardware

0 additional PCI-E

0 additonal PCI

1 x OCZ Agility 3 60GB SSD (Boot Drive) - AGT3-25SAT3-60G

1 x Western Digital Green (Storage) - WD10EZRX

0 optical drive

1 USB wired mouse, 1 USB wired keyboard (Microsoft Wired Desktop 600)

0 speakers connected

1 USB iPhone Lighting connected - only USB device connected except for Mouse and Keyboard

4 Case fans - One front push, one rear pull, one side over both VGA, one side over CPU

HDD, CPU, VGA have all low idle temps, office environment, air-con at 18 C (64.4 F)


Additional Details

Fresh install of Windows 8.

System has been running for 18 months with no issues.

System (CPU, MB, VGA, RAM, HDD) has been tested 

 03/06/2013 03:49 PM
User is offline View Users Profile Print this message

Author Icon
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Do you have the latest BIOS for your motherboard? Certain Gigabyte (and MSI and Asus) boards have a long history with a similar issue and at some point it was fixed in a BIOS update. I have no idea if your motherboard is one of these, or if the fix got carried over to newer boards. It's something worth investigating though.


CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 03/06/2013 04:01 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 2
Joined: 03/06/2013

Yes, I have the latest BIOS. As per my first post it is version FF, the last release for this board. This is how Gigabyte names them.

92823 users are registered to the AMD Support and Game forum.
There are currently 7 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.