Topic Title: Catalyst Driver version 13.1 and 13.2 HD Audio Driver Issues
Topic Summary: HD Audio driver fails to load - shows error in device manager
Created On: 03/07/2013 05:17 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/07/2013 05:17 AM
User is offline View Users Profile Print this message

Author Icon
mglamont
Peon

Posts: 2
Joined: 03/07/2013

Graphics Card

  • 2 x Gigabyte Radeon HD7870 2GB Overclocked (Factory overclocked - NOT done by me) in crossfire

AMD Catalyst Driver Version, and Driver History

  • Version 12 - No issues at all
  • Version 13. 1 - HD Audio driver fails to load - there are 3 in my system.
  • Version 13.2 - latest beta - same as verion 13.1

Operating System

  • Windows 8 Pro 64 Bit - all updated from Microsoft loaded

Issue Details

I have 2 AMD 7870's in crossfire.  If I use version 12 of the Catalyst software, I have no issues at all. When I install version 13.1 and the latest beta, one of the HD Audio controllers fails to load.  It shows in the device maanger with a yellow exclamantion mark.

This is some of the info that it shows:

This device cannot start. (Code 10){Operation Failed}The requested operation was unsuccessful.

DevicePCI\VEN_1002&DEV_AAB0&SUBSYS_AAB01458&REV_00\6&1bf4f655&0&01400008 was configured.

Driver Name: hdaudbus.inf

There are 3 HD Audio Contollers in the device manager in total, the other 2 load fine and have different VEN id's, the one that does not load shares the same vendor ID as one of the ones that load - I am guessing that they are both AMD ones as I have 2 cards and one on my motherboard.

Motherboard or System Make & Model

  • Gigabyte G1 Sniper Motherboard

Power Supply

  • Silverstone Strider Plus 750W ST75F-P

https://www.pccasegear.com/index.php?main_page=product_info&products_id=15350

Display Device(s) and Connection(s) Used

  • ASUS PB278Q 27in IPS LED Widescreen Monitor - DVI Connector

Applications and Games

  • This occurs in the Device Manager of Windows 8

CPU Details

  • Intel Core i7 3770K (not over clocked)

Motherboard BIOS Version

  • AMI UEFI BIOS version F7

System Memory Type & Amount

  • Corsair Dominator Platinum CMD8GX3M2A1866C9 16GB (4x4GB) DDR3

Additional Hardware

  • Corsair Graphite 600T Special Edition White Case
  • Corsair Force Series GT 120GB SSD - System boot drive
  • Corsair Force Series GT 60GB SSD
  • Seagate Barracuda 2TB ST2000DM001
  • Samsung SH-222BB SATA DVDRW Drive OEM
  • Corsair Dominator Airflow Twin Fans and Corsair Airflow Pro on RAM
  • Corsair Hydro Series H100 CPU Cooler with 2 120 MM Top Mounted Fans on radiator
  • Corsair Link Cooling and Lighting Kit
  • Corsair Air Series AF120 Performance Edition Case Fan Twin Pack - side Fans
  • 120 MM Rear Fan
  • 200 MM Front Fan
  • Logitech K800 Wireless Illuminated Keyboard
  • Steel Series Wireless WOW Mouse

Additional Details

No viruses - no other issues - only this issue when I change from version 12 to 13 of the Catalyst drivers.  If I go back to version 12 ALL HD Audio Devices load correctly and do not show an error in the device manager.



Edited: 03/07/2013 at 05:51 AM by mglamont
Statistics
84248 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.