Topic Title: Manual fan control issue
Topic Summary:
Created On: 03/07/2013 04:11 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/07/2013 04:11 PM
User is offline View Users Profile Print this message

Author Icon
Misa
Peon

Posts: 2
Joined: 03/07/2013

Hello to all,

Can anyone help me to solve this issue....

I'm trying to enable manual fan control, and C.C.Center just ignoring me.

I've checked this box "Enable manual fan control" , placing fan speed to 40%, pressing "Apply" , for 2-3 sec. everything seams to be OK, but than fan speed going back to full speed!

My PC sounds like NASA office for no reason whatsoever !

I have the latest drives installed :

Display Driver ver. 8.97.100.7
                     OpenCL(tm) Driver 10.0.937.2
                     Catalyst Control Center 2012.1116.1514.27190

and I have Windows 7 64

 

Please help!

 03/08/2013 08:38 AM
User is offline View Users Profile Print this message

Author Icon
Hardwood
Dungeon Master

Posts: 4001
Joined: 01/27/2008

It would REALLY help to know the make/model of your vidcard.

-------------------------

#1: Phenom II C2 955BE @ 3.6, Antec Kuhler 920, Gigabyte GA-MA790FX-DS5, Asus 5870/V2, ASUS Xonar D2X, 4 x 1gig OCZ2N1066SR2GK @800, Antec Truepower New 750, Arc Midi, Vistax64
#2: MSI A88X-G45, AMD A10-7850K, IGP, AMD 2x4GB 2133 (R938G2130UK), Antec 750 True, 128GB Sandisk SSD, WD Black 1TB, Win8.1pro x64
#3: Athlon 64 X2 4200+, AGP 1950pro, Audigy 2, Asus A8V-D, 2gig ram, Enermax 465P, Antec900case. Now on Win8.1pro cat 10.2

 03/08/2013 12:44 PM
User is offline View Users Profile Print this message

Author Icon
Misa
Peon

Posts: 2
Joined: 03/07/2013

Sorry....

I have ATI Radeon HD 4870x2

Thanks.

 03/09/2013 08:27 AM
User is offline View Users Profile Print this message

Author Icon
Hardwood
Dungeon Master

Posts: 4001
Joined: 01/27/2008

Not sure if this will work, but change the CCC setting to disable fan control and use/install MSI's Afterburner instead. I've found Afterburner becomes useless if CCC is trying to control the fan

-------------------------

#1: Phenom II C2 955BE @ 3.6, Antec Kuhler 920, Gigabyte GA-MA790FX-DS5, Asus 5870/V2, ASUS Xonar D2X, 4 x 1gig OCZ2N1066SR2GK @800, Antec Truepower New 750, Arc Midi, Vistax64
#2: MSI A88X-G45, AMD A10-7850K, IGP, AMD 2x4GB 2133 (R938G2130UK), Antec 750 True, 128GB Sandisk SSD, WD Black 1TB, Win8.1pro x64
#3: Athlon 64 X2 4200+, AGP 1950pro, Audigy 2, Asus A8V-D, 2gig ram, Enermax 465P, Antec900case. Now on Win8.1pro cat 10.2

Statistics
84130 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.