Topic Title: My CCC won't reinstall
Topic Summary: I accidentally uninstalled CCC and it won't reinstall.
Created On: 03/20/2013 04:33 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/20/2013 04:33 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 03/20/2013

Ive tried to reinstall the Catalyst Control Center, but it just won't work. I'm using an AMD radeon hd 7570 and an intelprocessor if it helps. I have used the Catalyst software suite and tried to install the control center again but it doesn't work at att, it doesn't even say that it didn't work. Please help me.

I like pi ?_?
mmmm...Dat Pi ?(?_??)
 03/20/2013 05:26 AM
User is offline View Users Profile Print this message

Author Icon
Heavy Wizardry

Posts: 8747
Joined: 11/13/2009

There is information in the "How to and FAQ" section of the forum. You should try a clean install like this >  and pay special attention to the netframework requirements.


Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 

***** cetera fallunt, ludere mortuus ******

93082 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.