Topic Title: Win8Pro 64bit: Catalyst 13.3b3 - uninstall/reinstall issues
Topic Summary: Can't install new drivers after BSOD while deinstall
Created On: 03/20/2013 08:28 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/20/2013 08:28 AM
User is offline View Users Profile Print this message

Author Icon
Wishbringer
Peon

Posts: 5
Joined: 03/20/2013

Hi there,

Did a new install of Win8 Pro WMC 64bit.

(i7-3770K, Sapphire Vapor-X 7970 GHz Ed., 32GB DDR3-2133 G.Skill Ram, 240GB Kingston Hyper-X SSD)

After fresh setup, I installed Catalyst 13.2b7 some days ago.

Had some issues with transparency textures in Everquest2 compared to default Win8 drivers (silly, these were without issues), but that is another topic.

Now new 13.3b3 drivers came out, so I decided to uninstall old 13.2b7 drivers.

While deinstall (buildin express uninstall) I got a BSOD, all tools were deinstalled exept 13.2b7 display drivers and AMD HDMI audio drivers.

But new start of deinstaller shows, there are no parts to deinstall left.

So I tried to install Catalyst 13.3b3.

All was installed fine except display drivers and HDMI audio drivers.

While trying to install them I again got an BSOD (Win8 bad smilie).

So I tried standalone uninstaller from AMD.

That tool deinstalled AMD drivers, I now have again initial Win8 buildin drivers from Microsoft (these without transparency issues).

And as a surprise I have no longer access to powemanagement settings in Win8, seems uninstaller deinstalls more than AMD files and settings. Again, this is another topic.

But even if it looks like a fresh install, I can't install anymore a Catalyst driver. When trying the installer all is installed except display drivers and HDMI audio drivers.

So maybe I only have the choise to reinstall Win8 again.

But because it was a fresh install,

there ARE issues with AMD installer/deinstaller.

I hope AMD will fix them, I don't want to reinstall Win8 for each AMD Catalyst driver update.



-------------------------

ASUS P8Z77-V Deluxe, Intel i7-3770K, 32GB DDR3-2133 G.Skill, Sapphire Vapor-X Radeon 7970 GHz Edition, Kingston HyperX 240GB SSD, 2* WD Red HDDs 3TB


Win8 Pro WMC 64bit

 03/20/2013 11:52 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4847
Joined: 12/27/2008

Originally posted by: Wishbringer While deinstall (buildin express uninstall) I got a BSOD

BSODs are almost always hardware issues. Check your RAM for errors, make sure you have the latest BIOS for your motherboard, check temperatures, PSU connections, condition of the coolers etc.

To rule out the tiny possibility of software issue,  this is the rare case to use the dreaded driver sweeper/cleaner/whatever. Then make sure your OS is up-to-date, and you have the latest drivers for your motherboard. Then try installing the display drivers again.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 03/20/2013 04:27 PM
User is offline View Users Profile Print this message

Author Icon
Wishbringer
Peon

Posts: 5
Joined: 03/20/2013

You are right, they are almost hardware issues!
- Installed Win7 64bit, installed all drivers up to 13.3b3 with no issue,
- ran Prime95 for 4 hours,
- ran IntelBurnTest for 2 hours,
- ran Memtest86+
- ran Furmark for 3 hours

Even with IntelBurnTest CPU cores are not hotter than 60 Celsius,
GPU was with Furmark below 65 Celsius.

I have a decent watercooling equipment!
PSU is an Enermax Platimax 750W
Bios is newest.

That rig worked for month with Win7,
there I never had that driver installment issues.

So my thoughts are: AMD has Problems with Win8!



-------------------------

ASUS P8Z77-V Deluxe, Intel i7-3770K, 32GB DDR3-2133 G.Skill, Sapphire Vapor-X Radeon 7970 GHz Edition, Kingston HyperX 240GB SSD, 2* WD Red HDDs 3TB


Win8 Pro WMC 64bit

 03/20/2013 05:03 PM
User is offline View Users Profile Print this message

Author Icon
gamescan
Peon

Posts: 9
Joined: 03/11/2013

I had a similar issue with Windows 8 64-bit, only I never got any of the AMD drivers to install.

 

See details here:

http://forums.amd.com/game/messageview.cfm?catid=454&threadid=164682 

 

If you Google on Catalyst and Win8, you'll see a lot of similar stories.

 

Installing Catalyst drivers with Win 8 seems to be very hit or miss.

 03/21/2013 07:40 AM
User is offline View Users Profile Print this message

Author Icon
Wishbringer
Peon

Posts: 5
Joined: 03/20/2013

Add:

Happened on two other computers where was Win8 installed and Catalyst 13.1.

Deinstall and Update crashed with BSOD.
I managed to install Display drivers of 13.3b3 manually,
but found no way to install HDMI-Drivers after they were partially deinstalled (not visible in hardwaremanager as AMD, only as generic drivers).

Hardware: i5-3570K with 16GB DDR3-1866 and AMD Radeon 7870 XT (Myst Edition)

So maybe BSOD is hardwarerelated in ONE case, but not in three!
There is a Installer/deinstaller OR driver problem with Win8.



-------------------------

ASUS P8Z77-V Deluxe, Intel i7-3770K, 32GB DDR3-2133 G.Skill, Sapphire Vapor-X Radeon 7970 GHz Edition, Kingston HyperX 240GB SSD, 2* WD Red HDDs 3TB


Win8 Pro WMC 64bit

Statistics
84274 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.